Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

200% leashing ... isn't

Discussion in 'Release 38 Bug Forum' started by Violation Clauth, Feb 22, 2017.

Thread Status:
Not open for further replies.
  1. Violation Clauth

    Violation Clauth Avatar

    Messages:
    3,339
    Likes Received:
    7,842
    Trophy Points:
    165
    Gender:
    Male
    It's dead jim...

    [​IMG]


    2/22/2017 6:19 PM
    Title:
    Reproduction Rate: 3/3
    Blocker? no
    Details: when you summon your lich and walk away it doesn't keep up... when the 200% buff goes on it the movement speed doesn't change... when you get far enough it just teleports. Basically, it's like this buff just decided to stop working completely. I did a dash/sprint/run/blink and turned to watch and it never changed speed when getting the buff vs not getting it. pathfinding didn't change either. When I trapped it and tested the buff came on before the teleport as well (should have just teleported after finding it couldn't path but w/e).
    Steps to Reproduce: summon your favorite decorative companion and walk away from it
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i7-6700K CPU @ 4.00GHz (8) System RAM: 32693
    GPU: NVIDIA GeForce GTX 980 Ti GPU RAM: 6102
    SotA.EarlyAccess.Win.64.469.Date.02.22.17
    Area: POT_grassland_metropolis_01_template/Ordinis Mortis
    Area Display Name: Ordinis Mortis
    Loc: (-44.4, 55.0, 362.7)
     
Thread Status:
Not open for further replies.