Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

Additional elven row home deco issues - placing a painting

Discussion in 'Player Owned Towns & Player Housing' started by Raven Swiftbow, Feb 9, 2019.

Thread Status:
Not open for further replies.
  1. Raven Swiftbow

    Raven Swiftbow Bug Brigade - Bug Hunter

    Messages:
    1,040
    Likes Received:
    2,182
    Trophy Points:
    125
    Gender:
    Female
    Location:
    Louisiana
    02/09/2019 18:45
    Title: Additional elven row home deco issues - placing a painting
    Reproduction Rate: 100%
    Blocker? No
    Details:
    - this is in the same area of the house, although it might be true on other walls in the home (I haven't tried yet).
    [​IMG]

    You can see here that the painting looks like it will place. But.... when placed, this is what happens:

    [​IMG]
    Steps to Reproduce:
    - try placing paintings on the walls of this row home.

    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i7-4790 CPU @ 3.60GHz (8) System RAM: 16300
    GPU: NVIDIA GeForce GTX 960 GPU RAM: 2007
    SotA.Win.64.912.Date.02.08.19
    Area: POT_forest_metropolis_02_template/Flowing Waters Forest
    Area Display Name: Flowing Waters Forest
    Loc: (223.6, 48.4, -166.3)
    Debug: UE9UX2ZvcmVzdF9tZXRyb3BvbGlzXzAyX3RlbXBsYXRlfEZsb3dpbmcgV2F0ZXJzIEZvcmVzdHwoMjIzLjY0NywgNDguNDM5LCAtMTY2LjMyMyl8KDAsIDAuOTU1LCAwLCAtMC4yOTcpfDkzNS4yOTEzfDEzLjQwMzM3fDEuNjc4OTA3
     
Thread Status:
Not open for further replies.