1. We have a QA initiative where we work with the community more closely than ever to get your bug reports into the hands of the developers. Please use this forum for LIVE Server bug reporting. Do follow the format below, because it will help us out greatly in responding. If you do not, it's possible your bug report will be misinterpreted, or worse, lost!

    Read BEFORE submitting your first bug: Reporting Bugs… QA 101 Document
    • Search for your bug before posting in order to avoid duplicate reports.
    • Only reply to an existing thread if you have additional information for the reported bug. ALL extraneous commentary will be deleted to avoid cluttering the reports.
    • Keep your bug report short and factual.
    • There is no need to submit crash logs. Crash data we require is automatically logged.
    Bug Report Template
    1. Title:
    2. Reproduction Rate:
    3. Blocker?
    4. Details:
    5. Steps to Reproduce:
    6. User Specs:
    To get started, use /bug in-game (/devbug if on QA) to auto-create this template. It will even auto-fill some of the required information and open the browser for you. Then take the information that was just saved to your system's clipboard and paste it into a new QA forum post. Thank you bug hunters!
Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

Black screen no play button after patching with launcher [Steam verify files work around]

Discussion in 'Critical Issues (Blockers, Performance, Crashes)' started by Sonja, Apr 12, 2019.

  1. Sonja

    Sonja Avatar

    Messages:
    57
    Likes Received:
    216
    Trophy Points:
    20
    I couldn't log into the game for the Livestream and Easter Egg hunt today. :(

    The game ran fine yesterday, but I got a patch today and now the game loads to a black screen before ever displaying the Play button. I tried rebooting, updating graphics drivers and running the game from Steam but still get the black screen.
    1. Title: Black screen no play button after patching with launcher
    2. Reproduction Rate: 100%
    3. Blocker? Y
    4. Details: Game ran fine yesterday. I received a patch today and now the game only loads to a black screen before ever showing the Play button.
    5. Steps to Reproduce: Run the game via Launcher.
    6. User Specs:OS: Windows 10 (10.0.0) 64bit, CPU: AMD FX(tm)-8350 Eight-Core Processor (8) System RAM: 16346, GPU: Radeon RX 580 Series GPU RAM: 8172
    [​IMG]

    I was able to fix this issue by verifying local files in Steam. Steam found that several files were corrupted after the last patch.

    Does the SotA Launcher have a verify files option? I haven't noticed one.
     
    Last edited: Apr 18, 2019
  2. Feeyo

    Feeyo Avatar

    Messages:
    1,609
    Likes Received:
    2,357
    Trophy Points:
    113
    Location:
    Aelasar’s Forest
    Try to re-install the game, it could be a corrupted update.
     
    Sonja likes this.