cannot leave interactive mode

Discussion in 'General Discussion' started by Stundorn, Jan 13, 2018.

  1. Stundorn

    Stundorn Avatar

    Messages:
    3,205
    Likes Received:
    4,684
    Trophy Points:
    165
    Gender:
    Male
    Location:
    Gladsheim / Cologne
    moah.... i dont know how, but i 'm in interactive mode and i cannot get back to the normal mode.
    No Option anymore or am i blind, i see a toogle by holding Mousbutton, but nothings works.
    I sometimes recognized it as a bug when you get intio Interactive Mode, but i allways was able to leave it via RMB and klick LMB, now i'm stuck with interactive mode, what is super annoying and nothing helps, i also relogged already.
    Any suggestions?
     
  2. Lained

    Lained Avatar

    Messages:
    1,227
    Likes Received:
    2,158
    Trophy Points:
    125
    Location:
    Yeovil, England
    Options > Controls > Key Bindings > Toggle Cursor
     
  3. Stundorn

    Stundorn Avatar

    Messages:
    3,205
    Likes Received:
    4,684
    Trophy Points:
    165
    Gender:
    Male
    Location:
    Gladsheim / Cologne
    didn't work, but after restarting client it was ok
     
  4. Rufus D`Asperdi

    Rufus D`Asperdi Avatar

    Messages:
    4,809
    Likes Received:
    11,834
    Trophy Points:
    165
    Gender:
    Male
    Location:
    Austin, TX
    Did you open a bug report?
     
  5. GreyMouser Skye

    GreyMouser Skye Avatar

    Messages:
    1,082
    Likes Received:
    1,860
    Trophy Points:
    125
    Location:
    Wherever the Moongates take me.
    Did you just open a chat window? If yes, you have to hit ESC key first. Then your TAB or whatever switch works. This is terribly annoying but was ignored after I reported it twice. One way to avoid the ESC key is to PIN the chat window so that it is always open. Not the best option, but it works.
     
  6. 3devious

    3devious Avatar

    Messages:
    1,207
    Likes Received:
    2,175
    Trophy Points:
    125
    Gender:
    Female
    Location:
    Virginia
    I use an XBOX1 controller for a more ergonomic experience when harvesting so I ended up assigning one of the buttons to toggle interactive mode. Getting stuck in that mode in the first place sucks but when I say they need to tighten up the UI, the white knights come out in droves shouting that the graphics are just fine. Losing the UX person early in the project hurt us bad. Is that guy back from his honeymoon yet?
     
  7. Stundorn

    Stundorn Avatar

    Messages:
    3,205
    Likes Received:
    4,684
    Trophy Points:
    165
    Gender:
    Male
    Location:
    Gladsheim / Cologne
    It was a bug, the key for toggle Cursor only worked when hold, didnt toggle.
    After restarting the Client it worked again.
     
    3devious likes this.
  8. 3devious

    3devious Avatar

    Messages:
    1,207
    Likes Received:
    2,175
    Trophy Points:
    125
    Gender:
    Female
    Location:
    Virginia
    It didn't work for me after a restart as of R46 so I did the work around with the interface. When did they fix the toggle? If that's fixed I can revisit playing in tablet mode.