1. We have a QA initiative where we work with the community more closely than ever to get your bug reports into the hands of the developers. Please use this forum for LIVE Server bug reporting. Do follow the format below, because it will help us out greatly in responding. If you do not, it's possible your bug report will be misinterpreted, or worse, lost!

    Read BEFORE submitting your first bug: Reporting Bugsā€¦ QA 101 Document
    • Search for your bug before posting in order to avoid duplicate reports.
    • Only reply to an existing thread if you have additional information for the reported bug. ALL extraneous commentary will be deleted to avoid cluttering the reports.
    • Keep your bug report short and factual.
    • There is no need to submit crash logs. Crash data we require is automatically logged.
    Bug Report Template
    1. Title:
    2. Reproduction Rate:
    3. Blocker?
    4. Details:
    5. Steps to Reproduce:
    6. User Specs:
    To get started, use /bug in-game (/devbug if on QA) to auto-create this template. It will even auto-fill some of the required information and open the browser for you. Then take the information that was just saved to your system's clipboard and paste it into a new QA forum post. Thank you bug hunters!
Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

Client crashes (Not Responding)

Discussion in 'Critical Issues (Blockers, Performance, Crashes)' started by Lained, Oct 10, 2018.

  1. Lained

    Lained Avatar

    Messages:
    2,001
    Likes Received:
    3,382
    Trophy Points:
    165
    Location:
    Yeovil, England
    1. Title: Client crashes (Not Responding)
    2. Reproduction Rate: 100%?
    3. Blocker: Yes
    4. Details: Yesterday I had the game crash a couple of times in a row whilst watering in Novia Market and now crashed repeatedly in S Mart Factorium I tried switching my clothes and disabling the cloth simulator as that's the only changing I'd made recently and still persisted to crash on loading in. I'll note it was both night time and I was running around prior during the day. Currently waiting for day to do more testing. Just loaded from the overworld during the day, ran up to the building below and immediately crashed.

      [​IMG]
    5. Steps to Reproduce: Load into s MArt Factorium at night.
    6. User Specs:
      OS: Windows 10 (10.0.0) 64bit
      CPU: Intel(R) Core(TM) i5-6400 CPU @ 2.70GHz (4) System RAM: 8092
      GPU: AMD Radeon HD 6570 GPU RAM: 2032
      SotA.Win.64.847.Date.10.04.18
      Area: POT_mountain_metropolis_01_template/S Mart Factorium
      Area Display Name: S Mart Factorium
      Loc: (44.5, 78.0, -2.2)
      Debug: UE9UX21vdW50YWluX21ldHJvcG9saXNfMDFfdGVtcGxhdGV8UyBNYXJ0IEZhY3Rvcml1bXwoNDQuNDc5LCA3Ny45OTYsIC0yLjI0Nyl8KDAsIDEsIDAsIC0wLjAwMil8MTgwLjQ2MDJ8MTcuOTM2ODV8Ni44MDE1Njk=
     
    Last edited: Oct 10, 2018
  2. Duke Aventine

    Duke Aventine Avatar

    Messages:
    3,943
    Likes Received:
    6,845
    Trophy Points:
    165
    Gender:
    Male
    Location:
    Caladruin
    I've been getting client crashes on about 30 to 50% of every recall / teleport. Its not location specific. Havent had that in ages. Something has changed with it.
     
  3. Magnus Zarwaddim

    Magnus Zarwaddim Avatar

    Messages:
    851
    Likes Received:
    1,696
    Trophy Points:
    93
    I have been getting multiple crashes since August release. Around that time I had an update to my AMD GPU's. I suspect it is AMD that is causing my crashes, but I cannot verify. I'll admit I have not looked at the crash dumps. I'll try to do so and update.

    SPECS:
    OS: Windows 10 Pro (10.0.17134) 64-bit
    CPU: Intel Core i7-7820x @ 3.6GHz, 3601 Mhz, 8 Cores, 16 Logical Processors
    GPU: 2 x R9 Fury (AMD Driver Version 25.20.14003.1010; Radeon Version 18.10.1); 4GBx2=8GB
    RAM: 32GB
     
    Last edited: Oct 14, 2018
  4. Morgana Pendragon

    Morgana Pendragon Avatar

    Messages:
    190
    Likes Received:
    99
    Trophy Points:
    30
    Gender:
    Female
    Location:
    Caracas, Venezuela
    Your card has been moved to legacy status and the last driver released for it was Catalyst 15.7.1 (from July 2015) or the beta Crimson 16.2.1 (from Feb 2016).

    It is more than very likely that the game requires a more recent driver, but since your card is now legacy, there are no driver updates planned for it.
     
    Last edited: Oct 15, 2018
    Mischievous Dragon and Lained like this.
  5. shadtek

    shadtek Avatar

    Messages:
    40
    Likes Received:
    27
    Trophy Points:
    8
    I knew they would tell you to upgrade your computer.
     
  6. Lained

    Lained Avatar

    Messages:
    2,001
    Likes Received:
    3,382
    Trophy Points:
    165
    Location:
    Yeovil, England
    My birthday was on Sunday so just ordered myself a Nvidia GTX 1060 6GB, should keep me going for a while. :)
     
    moxiepilot and Jaesun like this.
  7. shadtek

    shadtek Avatar

    Messages:
    40
    Likes Received:
    27
    Trophy Points:
    8
    Upgrading solves your problem, but it does not solve the poor coding problem.
     
  8. moxiepilot

    moxiepilot Avatar

    Messages:
    467
    Likes Received:
    756
    Trophy Points:
    43
    Gender:
    Male
    Location:
    USA
    Hard crash here after having been online for less than 10 minutes to water plants at my house. Closed to desktop so no info available

    10/18/2018 23:02
    Title:
    Reproduction Rate:
    Blocker?
    Details:
    Steps to Reproduce:
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i7-8700K CPU @ 3.70GHz (12) System RAM: 16318
    GPU: NVIDIA GeForce GTX 1080 Ti GPU RAM: 11127
    SotA.Win.64.847.Date.10.04.18
    Area: POT_grassland_metropolis_01_template/Ordinis Mortis
    Area Display Name: Ordinis Mortis
    Loc: (21.0, 44.5, 114.8)
    Debug: UE9UX2dyYXNzbGFuZF9tZXRyb3BvbGlzXzAxX3RlbXBsYXRlfE9yZGluaXMgTW9ydGlzfCgyMC45NjgsIDQ0LjUwMSwgMTE0LjgzOCl8KDAsIC0wLjk5OSwgMCwgMC4wNTEpfDE4NS44NDQ5fDEwfDEzLjA1Njkx