1. This forum section is for Feedback and Bug Reports on the live game server. If you are reporting an issue seen when using the Player Test Environment on the QA Server, please go here.

    Search the forum before posting, your idea or bug may have already been documented, and it would be better to add to the existing conversation than start a new one. Please keep feedback and bugs separated in the appropriate sub-forums. We hear you, and greatly appreciate your feedback on this latest release!

    Read this document BEFORE submitting your first bug: Reporting Bugs… QA 101 Document
    To report a bug, please use the /bug command in game. This will collect pertinent information and open this forum for you. Locate the best bug sub-forum that best suits the issue you found, start a new thread and paste (<CTRL>-V) the information into the post. A partially filled out form will appear; please complete the missing information and provide some detail as to what actions lead to the issue. If for any reason you cannot paste the /bug data from in game, be sure to follow the format below (it will help us out greatly in responding):

    Reply to an existing thread if you have additional information for the reported bug. Do not use this forum for commentary, your post will be deleted and you may be moderated, suspended or banned if the activity continues.
    NOTE: There is no need to submit crash logs. Crash data we require is automatically logged.
    If the clipboard does not work, please use this as a form:

    Title:
    Reproduction Rate:
    Blocker (crash, cant continue)?
    Scene Name:
    /loc coordinates:                                                                                  Thank you bug hunters!
    Details:
    Steps to Reproduce:
    User Specs:

Clothing/Gear not loading at login

Discussion in 'Player Characters, Animations, & Emotes' started by Serenia, Jan 14, 2020.

  1. Serenia

    Serenia Avatar

    Messages:
    37
    Likes Received:
    35
    Trophy Points:
    8
    Gender:
    Female
    01/14/2020 10:19
    Title: Clothing/Gear not loading at login
    Reproduction Rate: Last 3 days, every login
    Blocker?
    Details: My character is appearing naked, without any of her gear loading with her at login. Switching decks will make her gear load, but she appears naked every time I have to reload my game during the day. Location does not affect this.
    Steps to Reproduce:Any login
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i5-4590 CPU @ 3.30GHz (4) System RAM: 32628
    GPU: AMD Radeon (TM) R9 380 Series GPU RAM: 4071
    SotA.Win.64.1101.Date.01.09.20
    Area: PlayerDungeon_GreenBrickFoyer_3Connections
    Area Display Name: Player Dungeon
    Loc: (-0.1, 0.0, 11.0)
    Debug: UGxheWVyRHVuZ2Vvbl9HcmVlbkJyaWNrRm95ZXJfM0Nvbm5lY3Rpb25zfHwoLTAuMTMyLCAwLjAwOCwgMTEuMDA5KXwoMCwgLTEsIDAsIDApfDE0Ni42OTcyfDMwLjgyODEyfDEuNjg5ODIy
     
  2. Alley Oop

    Alley Oop Bug Brigade – Bug Hunter

    Messages:
    9,081
    Likes Received:
    14,620
    Trophy Points:
    153
  3. Barugon

    Barugon Avatar

    Messages:
    12,192
    Likes Received:
    19,311
    Trophy Points:
    153
    Gender:
    Male
  4. BabogtheRed

    BabogtheRed Avatar

    Messages:
    7
    Likes Received:
    11
    Trophy Points:
    3
    I have a similar problem, not naked but wearing a ridiculous looking hodge-podge of gear from different decks. I'll check if the ring thing fixes it.
     
  5. Serenia

    Serenia Avatar

    Messages:
    37
    Likes Received:
    35
    Trophy Points:
    8
    Gender:
    Female
    Removing the 2nd ring bound to that deck does not resolve the issue. Character still appears naked at login.
     
  6. Gwendolyn Obscuro

    Gwendolyn Obscuro Avatar

    Messages:
    88
    Likes Received:
    110
    Trophy Points:
    8
    I do think this is related to the second ring slot. At first after that was added I would load with the correct clothes except I wouldn't have that second ring on anymore. I later changed which sword was bound to the deck and did a couple of repairs and since then when I load in I am wearing half of the deck I should be and a peasant dress from a different deck. (Female character in case it matters)
     
  7. Serenia

    Serenia Avatar

    Messages:
    37
    Likes Received:
    35
    Trophy Points:
    8
    Gender:
    Female
    Mine is definitely related to the second ring slot. If I have a second ring bound in ANY of my decks, my character will appear naked at login. It doesn't matter if I have that particular deck equipped, the game attempts to load the deck that has the second ring instead of either of my two main decks. So I cannot bind a second ring in any deck currently. If I want to use a second ring, I have to manually equip it every time.
     
  8. Jefe

    Jefe Avatar

    Messages:
    773
    Likes Received:
    884
    Trophy Points:
    93
    So interesting note: What you have equipped at login seems to be related to the last deck in your set. My initial deck has leather armor, my last deck has a set of chain associated with it. I recently created a new deck with cloth armor and now at login I am wearing that cloth armor even though I have a leather deck equipped.

    I suspect the people that are naked have their last deck without a current equipment set.
     
  9. Serenia

    Serenia Avatar

    Messages:
    37
    Likes Received:
    35
    Trophy Points:
    8
    Gender:
    Female
    I am not having any interaction with the last deck in my set, so that is not part of my error.