1. This forum is for bug reporting of current Live Game Server issues ONLY.
    Be sure to follow the format below, it will help us out greatly in responding. If you do not, your report may not be entered into the system.

    Read BEFORE submitting your first bug: Reporting Bugsā€¦ QA 101 Document
    • Search for your bug in all likely categories before posting in order to avoid duplicate reports.
    • Be sure to provide details of what the issue is and how to re-produce it, but keep your bug report factual.
    • Only report oneissue per thread, additional issues may be ignored.
    • Do not add, include or modify the thread moderator tags in the title of the thread. (indicators in the [])
    • Reply to an existing thread if you have additional information for the reported bug.
      Do not use this forum for commentary, your post will be deleted and you may be moderated, suspended or banned if the activity continues.
    • There is no need to submit crash logs. Crash data we require is automatically logged.
    NOTE: Important information including your location and system specs are automatically put into your clipboard when using /bug in the game (DO NOT add additional system specs unless requested). When starting your post, just use <CTRL>-V to insert the data and fill in the entries with no data.

    Please include Screenshots if possible. Images can be saved on our SotA Discord Server here

    If the clipboard does not work, use and fill in this Bug Report Template:
    1. Title:
    2. Reproducible?
    3. Blocker?
    4. Details:
    5. Steps to Reproduce:
    6. User Specs: (RAM, CPU, GPU and Operating System only)
    Dismiss Notice
Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Fixed 68194] jaanaford - cannot ride a horse over the bridge

Discussion in '*** Bug Report Archive (After R75) ***' started by Alley Oop, Oct 30, 2020.

Thread Status:
Not open for further replies.
  1. Alley Oop

    Alley Oop Bug Hunter Bug Moderator

    Messages:
    14,210
    Likes Received:
    18,634
    Trophy Points:
    153
    10/30/2020 02:27
    Title: jaanaford - cannot ride a horse over the bridge
    Reproduction Rate: 100%, from either side
    Blocker? no, just dismount
    Details: oddly, the smaller bridge on the other side of town works fine
    Steps to Reproduce:
    User Specs:
    OS: Linux 5.8 ManjaroLinux 20.2 64bit
    CPU: Intel(R) Core(TM) i5-4430 CPU @ 3.00GHz (4) System RAM: 24000
    GPU: GeForce GTX 1660 SUPER/PCIe/SSE2 GPU RAM: 6144
    SotA.Linux.64.1299.Date.10.29.20
    Area: Novia_R6_City_Jaanaford
    Area Display Name: Jaanaford
    Loc: (-42.0, 33.9, -46.7)
    Debug: Tm92aWFfUjZfQ2l0eV9KYWFuYWZvcmR8fCgtNDIuMDE4LCAzMy44NTEsIC00Ni42NjQpfCgwLCAwLjk4NSwgMCwgLTAuMTcxKXwyMDAuMTc4OHwyNy4yMzk0MnwxOA==
     
  2. Tazar

    Tazar Avatar

    Messages:
    774
    Likes Received:
    1,823
    Trophy Points:
    105
    Gender:
    Male
    Location:
    Dallas Texas
    [Verified] This seems to be a Z-axis block due to the stairs rather than the bridge itself. When passing from SW to NE, I was able to jiggle left and right and got across. When going NE to SW, I was blocked fully on the bridge.

    Edit: oddly enough - I can hit the *jump* button and go over the barrier - even though you can't really jump on a mount.
     
    Last edited: Nov 5, 2020
  3. Justyn

    Justyn Bug Hunter Bug Moderator

    Messages:
    1,120
    Likes Received:
    688
    Trophy Points:
    113
    Submitted: Issue 68194
     
Thread Status:
Not open for further replies.