1. This forum is for bug reporting of current Live Game Server issues ONLY.
    Be sure to follow the format below, it will help us out greatly in responding. If you do not, your report may not be entered into the system.

    Read BEFORE submitting your first bug: Reporting Bugsā€¦ QA 101 Document
    • Search for your bug in all likely categories before posting in order to avoid duplicate reports.
    • Be sure to provide details of what the issue is and how to re-produce it, but keep your bug report factual.
    • Only report oneissue per thread, additional issues may be ignored.
    • Do not add, include or modify the thread moderator tags in the title of the thread. (indicators in the [])
    • Reply to an existing thread if you have additional information for the reported bug.
      Do not use this forum for commentary, your post will be deleted and you may be moderated, suspended or banned if the activity continues.
    • There is no need to submit crash logs. Crash data we require is automatically logged.
    NOTE: Important information including your location and system specs are automatically put into your clipboard when using /bug in the game (DO NOT add additional system specs unless requested). When starting your post, just use <CTRL>-V to insert the data and fill in the entries with no data.

    Please include Screenshots if possible. Images can be saved on our SotA Discord Server here

    If the clipboard does not work, use and fill in this Bug Report Template:
    1. Title:
    2. Reproducible?
    3. Blocker?
    4. Details:
    5. Steps to Reproduce:
    6. User Specs: (RAM, CPU, GPU and Operating System only)
    Dismiss Notice
Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Fixed] Using the Smelting station gives me a black screen

Discussion in '*** Bug Report Archive (After R75) ***' started by Cage Storm, Mar 26, 2020.

  1. Cage Storm

    Cage Storm Avatar

    Messages:
    161
    Likes Received:
    293
    Trophy Points:
    30
    Gender:
    Male
    Location:
    London
    clicking on the smelting station doesnt connect me to the station but i do lose my environment screen, things like paper doll and other windows stay open but screen goes black.
     
  2. Cage Storm

    Cage Storm Avatar

    Messages:
    161
    Likes Received:
    293
    Trophy Points:
    30
    Gender:
    Male
    Location:
    London
    same with other crafting tables as well.
     
  3. Lained

    Lained Avatar

    Messages:
    2,472
    Likes Received:
    4,267
    Trophy Points:
    165
    Location:
    Yeovil, England
    Seems to happen with any kind of camera switching, using ladders, sign posts etc.
     
  4. Ratsach

    Ratsach Avatar

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Same here, happens on any kind of camera switching.
     
  5. Loyal_Spirit

    Loyal_Spirit Avatar

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    same here...total black
     
  6. Owsley

    Owsley Avatar

    Messages:
    243
    Likes Received:
    371
    Trophy Points:
    18
    Gender:
    Male
    Just installed the latest patch that they claimed "fixed" the problems. I'm crashing to desktop when I get the first scene load. They need to revert to the previous release. This is a mess.
     
  7. Cage Storm

    Cage Storm Avatar

    Messages:
    161
    Likes Received:
    293
    Trophy Points:
    30
    Gender:
    Male
    Location:
    London
    Now seems to be fixed since the last patch, good work Devs.