Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Info Needed]Crafted Torch makes no light/flame is weird

Discussion in 'Release 43 Dev+ Bug Forum' started by Vladamir Begemot, Jun 23, 2017.

Thread Status:
Not open for further replies.
  1. Vladamir Begemot

    Vladamir Begemot Avatar

    Messages:
    6,104
    Likes Received:
    11,855
    Trophy Points:
    153
    Gender:
    Male
    6/23/2017 5:04 PM
    Title: Crafted Torch makes no light/flame is weird
    Reproduction Rate: 100%
    Blocker?No
    Details:

    Equipped the newly crafted torch, no flame, just the interior "flame" sphere around the end of the torch. No lighting.

    Once I started teleporting the flame showed up.

    Teleported to somewhere else and it was running fine.

    Steps to Reproduce:Craft torch, equip.
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i7-5820K CPU @ 3.30GHz (12) System RAM: 32603
    GPU: NVIDIA GeForce GTX 1080 GPU RAM: 8110
    SotA.EarlyAccess.QA.Win.64.512.Date.06.22.17
    Area: POT_forest_metropolis_01_template/Novia Market
    Area Display Name: Novia Market
    Loc: (89.8, 38.0, 231.1)
     
    Last edited: Jun 23, 2017
  2. Vladamir Begemot

    Vladamir Begemot Avatar

    Messages:
    6,104
    Likes Received:
    11,855
    Trophy Points:
    153
    Gender:
    Male
    100% reproduction
     
  3. Vladamir Begemot

    Vladamir Begemot Avatar

    Messages:
    6,104
    Likes Received:
    11,855
    Trophy Points:
    153
    Gender:
    Male
    Might have something to do with it, or might be a separate bug, when I crafted the torches they appeared in my inventory in stacks of 4. When equipping from the stack, the whole stack disappears (is equipped) and they all lose durability at the same time for it.
     
  4. Attenwood

    Attenwood Avatar

    Messages:
    6,911
    Likes Received:
    5,864
    Trophy Points:
    153
    @Vladamir Begemot Would you be able to try and reproduce this into today's patch, 513? We're not seeing this issue when testing internally.

    Thank you.
     
  5. Vladamir Begemot

    Vladamir Begemot Avatar

    Messages:
    6,104
    Likes Received:
    11,855
    Trophy Points:
    153
    Gender:
    Male
    Flame is fixed.

    You can still Right Click -> Equip and entire stack of torches, and they burn down all at once, though. I'll submit this as a separate bug.
     
  6. Vladamir Begemot

    Vladamir Begemot Avatar

    Messages:
    6,104
    Likes Received:
    11,855
    Trophy Points:
    153
    Gender:
    Male
    Looks like I won't be submitting that, as my timer is on the way to proving that the torches, while all burning down at once, spread the burn across the whole stack. The other bug I just submitted about torches always having an even value on durability still stands, although I wouldn't be surprised if you guys were doing some funky math that made it necessary in order to be able to equip a whole stack of torches.
     
  7. Vladamir Begemot

    Vladamir Begemot Avatar

    Messages:
    6,104
    Likes Received:
    11,855
    Trophy Points:
    153
    Gender:
    Male
    Oop, no, we have a problem on burn time. Submitting.
     
Thread Status:
Not open for further replies.