1. We have a QA initiative where we work with the community more closely than ever to get your bug reports into the hands of the developers. Please use this forum for LIVE Server bug reporting. Do follow the format below, because it will help us out greatly in responding. If you do not, it's possible your bug report will be misinterpreted, or worse, lost!

    Read BEFORE submitting your first bug: Reporting Bugsā€¦ QA 101 Document
    • Search for your bug before posting in order to avoid duplicate reports.
    • Only reply to an existing thread if you have additional information for the reported bug. ALL extraneous commentary will be deleted to avoid cluttering the reports.
    • Keep your bug report short and factual.
    • There is no need to submit crash logs. Crash data we require is automatically logged.
    Bug Report Template
    1. Title:
    2. Reproduction Rate:
    3. Blocker?
    4. Details:
    5. Steps to Reproduce:
    6. User Specs:
    To get started, use /bug in-game (/devbug if on QA) to auto-create this template. It will even auto-fill some of the required information and open the browser for you. Then take the information that was just saved to your system's clipboard and paste it into a new QA forum post. Thank you bug hunters!
Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Known] Frozen at 98 Percent

Discussion in 'Player Made Dungeons' started by Cypher Black, Feb 10, 2019.

  1. Cypher Black

    Cypher Black Avatar

    Messages:
    327
    Likes Received:
    800
    Trophy Points:
    43
    Location:
    Canada
    When attempting to enter my dungeon:

    Area: Player Dungeon (PlayerDungeon_MineCart) Loc: (0.9, 0.1, -184.7) DBG: UGxheWVyRHVuZ2Vvbl9NaW5lQ2FydHx8KDAuODU2LCAwLjA3NSwgLTE4NC42NTYpfCgwLCAwLCAwLCAxKXwwfDEwfDIuOTI4NjM5

    I am getting stuck at 98 percent.

    This is only happening with the dungeon owner account. I can log on with my other accounts and get into the dungeon. I have tried it with both of my computers. Same effect.

    I have tried both modes (Adventure/Deco) with the same effect. Stuck at 98.

    Probably you will have to log on using my account to see what is causing this effect.

    On the odd occasion when it does let me in (after waiting many minutes - 10plus), when I get in the dungeon and try to 'edit', it freezes up when I try to cycle through the possible placement options.

    Cypher Black
     
  2. BurningToad

    BurningToad SotA Dev Moderator SOTA Developer

    Messages:
    1,244
    Likes Received:
    3,723
    Trophy Points:
    125
    Gender:
    Male
    Location:
    Austin, TX
    Sorry about this issue! I was able to reproduce it, we can hopefully fix it soon, JIRA 63883
     
  3. Cypher Black

    Cypher Black Avatar

    Messages:
    327
    Likes Received:
    800
    Trophy Points:
    43
    Location:
    Canada
    Hi Burning Toad

    There were two issues, one was the freezing (and eventually loading) at 98 percent.

    The other was that the system is freezing up and crashing whenever I try to modify a section of the dungeon.

    Are both fixed?

    Cypher Black