1. We have a QA initiative where we work with the community more closely than ever to get your bug reports into the hands of the developers. Please use this forum for LIVE Server bug reporting. Do follow the format below, because it will help us out greatly in responding. If you do not, it's possible your bug report will be misinterpreted, or worse, lost!

    Read BEFORE submitting your first bug: Reporting Bugsā€¦ QA 101 Document
    • Search for your bug before posting in order to avoid duplicate reports.
    • Only reply to an existing thread if you have additional information for the reported bug. ALL extraneous commentary will be deleted to avoid cluttering the reports.
    • Keep your bug report short and factual.
    • There is no need to submit crash logs. Crash data we require is automatically logged.
    Bug Report Template
    1. Title:
    2. Reproduction Rate:
    3. Blocker?
    4. Details:
    5. Steps to Reproduce:
    6. User Specs:
    To get started, use /bug in-game (/devbug if on QA) to auto-create this template. It will even auto-fill some of the required information and open the browser for you. Then take the information that was just saved to your system's clipboard and paste it into a new QA forum post. Thank you bug hunters!
Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Known] "g" does not target an enemy in range

Discussion in 'Combat, Skills, & Magic' started by StarLord, Oct 25, 2017.

  1. StarLord

    StarLord Avatar

    Messages:
    433
    Likes Received:
    762
    Trophy Points:
    55
    Gender:
    Male
    10/25/2017 9:41 PM
    Title:
    Reproduction Rate: > 5x
    Blocker? no, but very annoying
    Details: pressing "g" does not target a nearby enemy. I have to select him via mouse.
    When I am attacked the enemy will be auto targeted.
    Steps to Reproduce:
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i7-6700K CPU @ 4.00GHz (8) System RAM: 32693
    GPU: NVIDIA GeForce GTX 1070 GPU RAM: 8119
    SotA.EarlyAccess.QA.Win.64.582.Date.10.25.17
    Area: HiddenVale_Forest01_Tier5
    Area Display Name: Greymark Forest
    Loc: (-136.5, 60.8, -207.1)
    Debug: SGlkZGVuVmFsZV9Gb3Jlc3QwMV9UaWVyNXx8KC0xMzYuNDksIDYwLjgyNCwgLTIwNy4xNDUpfCgwLCAtMC41OTYsIDAsIC0wLjgwMyl8LTI4Ni41NzMzfDguMDk1NTQ3fDEuNDk=
     
  2. Lexie

    Lexie Bear Queen

    Messages:
    839
    Likes Received:
    2,901
    Trophy Points:
    93
  3. Attenwood

    Attenwood Avatar

    Messages:
    6,911
    Likes Received:
    5,864
    Trophy Points:
    153
    Please review your Controls options. There should be an option near the top for "Next Target". Whatever this is set to should be your dedicated targeter. By default, this is set to 'Tab', not 'G'. It's possible the option may have been reset or lost its reference.
     
  4. StarLord

    StarLord Avatar

    Messages:
    433
    Likes Received:
    762
    Trophy Points:
    55
    Gender:
    Male
    Hi Attenwood, not sure about the default values (as I do not want to test and reset my settings). Currently I have "tab" for "toggle cursor" (I have no idea why someone would want to use it, I NEVER use it, think its a real pain) and "g" is for "next target".
    It seems to be fixed in the latest patch though.
     
  5. Attenwood

    Attenwood Avatar

    Messages:
    6,911
    Likes Received:
    5,864
    Trophy Points:
    153
    Sounds like yours still uses the "old" settings from when Toggle Cursor was first introduced. By Default, any new player entering the game, or anyone that resets their settings, will see "Toggle Cursor" become unassigned (none) and Next Target changed to Tab instead of G.

    happy to hear the issue is currently resolved. :)
     
    StarLord likes this.