1. We have a QA initiative where we work with the community more closely than ever to get your bug reports into the hands of the developers. Please use this forum for LIVE Server bug reporting. Do follow the format below, because it will help us out greatly in responding. If you do not, it's possible your bug report will be misinterpreted, or worse, lost!

    Read BEFORE submitting your first bug: Reporting Bugsā€¦ QA 101 Document
    • Search for your bug before posting in order to avoid duplicate reports.
    • Only reply to an existing thread if you have additional information for the reported bug. ALL extraneous commentary will be deleted to avoid cluttering the reports.
    • Keep your bug report short and factual.
    • There is no need to submit crash logs. Crash data we require is automatically logged.
    Bug Report Template
    1. Title:
    2. Reproduction Rate:
    3. Blocker?
    4. Details:
    5. Steps to Reproduce:
    6. User Specs:
    To get started, use /bug in-game (/devbug if on QA) to auto-create this template. It will even auto-fill some of the required information and open the browser for you. Then take the information that was just saved to your system's clipboard and paste it into a new QA forum post. Thank you bug hunters!
Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Known] Plains encounter - only empty nodes

Discussion in 'Offline Mode' started by Rentier, Jan 27, 2018.

  1. Rentier

    Rentier Avatar

    Messages:
    897
    Likes Received:
    1,252
    Trophy Points:
    105
    Location:
    Dragomir Mori
    1/27/2018 3:39 PM
    Title:
    Reproduction Rate:
    Blocker?
    Details:
    Steps to Reproduce:start game find encounter enter encounter -plains- ru n to all nodes you know from online play and find only empty spots (enemy<s are there but to high-level for my Singleplayer avatarc lvl34/37 so can't test if i kill them if the noodes get populated

    waited 10mins in it but no nodes "spawn" still all empty

    User Specs:
    OS: Windows 7 Service Pack 1 (6.1.7601) 64bit
    CPU: Intel(R) Core(TM) i7-4790K CPU @ 4.00GHz (8) System RAM: 32710
    GPU: NVIDIA GeForce GTX 980 GPU RAM: 4009
    SotA.EarlyAccess.LIVE.Win.64.723.Date.01.26.18
    Area: RandomEncounter_Plains02/Undead
    Area Display Name: Plains Encounter
    Loc: (-34.7, 31.8, 82.4)
    Debug: UmFuZG9tRW5jb3VudGVyX1BsYWluczAyfFVuZGVhZHwoLTM0LjcyMywgMzEuNzkyLCA4Mi40MjMpfCgwLCAtMC41NiwgMCwgLTAuODI4KXw3ODcuODM2NHwxNy4zODAwOXwxNS40MDYyMQ==
     
  2. Lexie

    Lexie Bear Queen

    Messages:
    839
    Likes Received:
    2,901
    Trophy Points:
    93
    Rentier likes this.
  3. Attenwood

    Attenwood Avatar

    Messages:
    6,911
    Likes Received:
    5,864
    Trophy Points:
    153
    Were you playing with anyone else in a party? Had you been in an encounter recently before entering it again to find nodes not respawning? What game mode were you playing in?
     
  4. Rentier

    Rentier Avatar

    Messages:
    897
    Likes Received:
    1,252
    Trophy Points:
    105
    Location:
    Dragomir Mori
    @Attenwood
    I played solo with my alternate toon
    in Multiplayer online and
    this was the first encounter, because the toon is not able to compete in plains encounter but was not fast enough to avoid it

    because of it beeing a skeleton encounter most nodes are harvestable before encountering triggered skeletons and the crafting XP-Reward is a huge bonus for low-lvl Avatars

    hope this helps

    and no I couldn't reproduce it and i started with a fresh client after changing the char, so no residues of the former used char...