Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Known] Unable to water plants

Discussion in 'Release 35 Bug Forum' started by Lady Cind, Oct 27, 2016.

Thread Status:
Not open for further replies.
  1. Cind

    Cind Avatar

    Messages:
    63
    Likes Received:
    159
    Trophy Points:
    8
    10/27/2016 9:49 PM
    Title:
    Reproduction Rate:
    Blocker?
    Details:
    Steps to Reproduce:
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i5-4440 CPU @ 3.10GHz (4) System RAM: 8125
    GPU: NVIDIA GeForce GT 635 GPU RAM: 2018
    SotA.EarlyAccess.Win.64.497.Date.10.27.16
    Area: POT_forest_metropolis_02_template/Central City
    Area Display Name: Central City
    Loc: (-71.1, 55.2, 361.8)

    Unable to water plants at this location. There is a lot of lag, I don't know if that is the reason or not.
     
  2. Beli

    Beli Avatar

    Messages:
    986
    Likes Received:
    2,486
    Trophy Points:
    105
    Gender:
    Male
    Location:
    Alabama
  3. Balec Fares deCani

    Balec Fares deCani Bug Brigade - Bug Hunter

    Messages:
    1,352
    Likes Received:
    4,039
    Trophy Points:
    125
    Gender:
    Male
    Thanks for the report! There were some issues with purchased water and watering when R35 first came out, think you kindly @Beli for the reference. @Lady Cind, unless you have any additional details you are able to include (are you able to water plants in other locations, are you using purchased water or gathered water, did you purchase the water prior to patch 497, what is the specific symptom or error message), we'll track this issue under the already opened ticket. Thanks!
     
  4. Attenwood

    Attenwood Avatar

    Messages:
    6,911
    Likes Received:
    5,864
    Trophy Points:
    153
    Is this a public garden? There is currently a known issue for public garden tech not yet being implemented.

    Reference id: 23630
     
Thread Status:
Not open for further replies.