1. We have a QA initiative where we work with the community more closely than ever to get your bug reports into the hands of the developers. Please use this forum for LIVE Server bug reporting. Do follow the format below, because it will help us out greatly in responding. If you do not, it's possible your bug report will be misinterpreted, or worse, lost!

    Read BEFORE submitting your first bug: Reporting Bugsā€¦ QA 101 Document
    • Search for your bug before posting in order to avoid duplicate reports.
    • Only reply to an existing thread if you have additional information for the reported bug. ALL extraneous commentary will be deleted to avoid cluttering the reports.
    • Keep your bug report short and factual.
    • There is no need to submit crash logs. Crash data we require is automatically logged.
    Bug Report Template
    1. Title:
    2. Reproduction Rate:
    3. Blocker?
    4. Details:
    5. Steps to Reproduce:
    6. User Specs:
    To get started, use /bug in-game (/devbug if on QA) to auto-create this template. It will even auto-fill some of the required information and open the browser for you. Then take the information that was just saved to your system's clipboard and paste it into a new QA forum post. Thank you bug hunters!
Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

Major Map Fuddlesticks

Discussion in 'User Interface (Including Launcher)' started by Leif Ericmoon, Apr 24, 2018.

  1. Leif Ericmoon

    Leif Ericmoon Avatar

    Messages:
    9
    Likes Received:
    17
    Trophy Points:
    3
    4/24/2018 10:49 AM
    Title: Map not working
    Reproduction Rate:
    Blocker?
    Details: map will display on first log-in, does not work after that, map was working fine up until R52
    Steps to Reproduce:
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: AMD FX(tm)-4300 Quad-Core Processor (4) System RAM: 16332
    GPU: Radeon(TM) RX 460 Graphics GPU RAM: 1996
    SotA.Win.64.760.Date.04.04.18
    Area: Novia_R3_City_Brittany_Alley
    Area Display Name: Brittany Alleys
    Loc: (136.1, 44.5, 186.3)
    Debug: Tm92aWFfUjNfQ2l0eV9Ccml0dGFueV9BbGxleXx8KDEzNi4wODgsIDQ0LjUwNSwgMTg2LjI3MSl8KDAsIDAuMjA2LCAwLCAwLjk3OSl8Mzg1Ljg3Njh8OS4yNzY4NjF8Mi42ODU4NTQ=
     
  2. illusive_allusion

    illusive_allusion Avatar

    Messages:
    13
    Likes Received:
    43
    Trophy Points:
    3
    4/25/2018 3:33 PM
    Title: The same with maps for me!
    Reproduction Rate: 100%
    Blocker? No?
    Details: No maps anywhere. Never, ever, no matter which zone I am in.
    Steps to Reproduce: No clue. It happens all the time for me, so the only steps are 1) Launch game, 2) Press M, 3) Observe that the mini-map is completely blank, 4) Go into another zone, repeat with same result. I'm hoping it'll just "go away magically" tomorrow morning. If not, I'll report it again.
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i3-4130 CPU @ 3.40GHz (4) System RAM: 8130
    GPU: NVIDIA GeForce GTX 750 Ti GPU RAM: 2017
    SotA.Win.64.760.Date.04.04.18
    Area: Novia_R4_Hills01_VaubanPass
    Area Display Name: Vauban Pass
    Loc: (-135.0, 23.9, 170.9)
    Debug: Tm92aWFfUjRfSGlsbHMwMV9WYXViYW5QYXNzfHwoLTEzNC45NTgsIDIzLjkzNywgMTcwLjkwNyl8KDAsIDAuOTk2LCAwLCAwLjA4OSl8MTcwLjIwODJ8NS40MTAwOTF8MS4yNQ==
     
  3. moko

    moko Avatar

    Messages:
    427
    Likes Received:
    1,231
    Trophy Points:
    43
    Location:
    Bear Tavern
    4/26/2018 1:50 PM
    Reproduction Rate: 100%
    Details: Same here, no Map ever displays.
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i7-4790 CPU @ 3.60GHz (8) System RAM: 32720
    GPU: AMD Radeon R9 290 GPU RAM: 4071
    SotA.Win.64.760.Date.04.04.18
    Area: KoboldBattleCamp2/Multiplayer
    Area Display Name: Kobold Expeditionary Camp
    Loc: (-24.8, 32.0, 5.6)
    Debug: S29ib2xkQmF0dGxlQ2FtcDJ8TXVsdGlwbGF5ZXJ8KC0yNC43ODksIDMyLjAwMiwgNS42NDEpfCgwLCAwLjU2MywgMCwgMC44MjcpfDUwLjM1ODF8NjkuOTk5OTJ8MS43Mjk5MjQ=

    Can I do anything to get a map? Are there any settings I could check? I only have a blank rectangle where the Map should be.

    EDIT: According to my firewall settings SOTA has access to all UDP and TCP ports (screenshot only shows UDP but it is the same for TCP) still does not work for me [​IMG]
     
    Last edited: Apr 26, 2018
  4. Leif Ericmoon

    Leif Ericmoon Avatar

    Messages:
    9
    Likes Received:
    17
    Trophy Points:
    3
    I was reading the instructions for R53 and found this, I went and opened all that are listed and my map was working as it should.....not sure if it was coincidence or not but might be worth giving it a shot and seeing if it works if map still acting flakey in R53....good luck

    1. The following firewall ports must be open for the Launcher and Game Client to run properly.
    1. Launcher:
    1. TCP Port 5074
    2. UDP Port 55721
    3. UDP Port 6881
    1. Game Service:
    1. UDP 5054
    2. UDP 5055
    3. UDP 5056
    4. UDP 5057
    5. UDP 5058
    6. UDP 5059