1. We have a QA initiative where we work with the community more closely than ever to get your bug reports into the hands of the developers. Please use this forum for LIVE Server bug reporting. Do follow the format below, because it will help us out greatly in responding. If you do not, it's possible your bug report will be misinterpreted, or worse, lost!

    Read BEFORE submitting your first bug: Reporting Bugsā€¦ QA 101 Document
    • Search for your bug before posting in order to avoid duplicate reports.
    • Only reply to an existing thread if you have additional information for the reported bug. ALL extraneous commentary will be deleted to avoid cluttering the reports.
    • Keep your bug report short and factual.
    • There is no need to submit crash logs. Crash data we require is automatically logged.
    Bug Report Template
    1. Title:
    2. Reproduction Rate:
    3. Blocker?
    4. Details:
    5. Steps to Reproduce:
    6. User Specs:
    To get started, use /bug in-game (/devbug if on QA) to auto-create this template. It will even auto-fill some of the required information and open the browser for you. Then take the information that was just saved to your system's clipboard and paste it into a new QA forum post. Thank you bug hunters!
Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[More Info Needed] /guildactivitylog does not write file

Discussion in 'User Interface (Including Launcher)' started by that_shawn_guy, Jun 8, 2019.

  1. that_shawn_guy

    that_shawn_guy Avatar

    Messages:
    700
    Likes Received:
    1,763
    Trophy Points:
    105
    Location:
    virginia
    06/08/2019 13:15
    Title: /guildactivitylog does not write file
    Reproduction Rate: 100%
    Blocker? nope
    Details:
    Steps to Reproduce: type "/guildactivitylog" in chat. chat log does say "[6/8/2019 1:17:42 PM] [1:17 PM] Guild activity log written to file(SotAGuildActivityLog_Merchants of Crossroads_2019-06-08.txt) in your data directory." but no file is written.

    i suspect this could be caused by the spaces in the name. but, it's just a wild guess. maybe just a mac issue.

    User Specs:
    OS: Mac OS X 10.14.5
    CPU: Intel(R) Core(TM) i7-6920HQ CPU @ 2.90GHz (8) System RAM: 16384
    GPU: AMD Radeon RX Vega 56 GPU RAM: 8176
    SotA.OSX.64.991.Date.06.07.19
    Area: POT_forest_metropolis_02_template/Crossroads
    Area Display Name: Crossroads
    Loc: (-6.1, 37.1, -176.3)
    Debug: UE9UX2ZvcmVzdF9tZXRyb3BvbGlzXzAyX3RlbXBsYXRlfENyb3Nzcm9hZHN8KC02LjA1MywgMzcuMTEyLCAtMTc2LjMyNyl8KDAsIDAuNzA3LCAwLCAwLjcwNyl8LTYyMy4zOTMzfDU2LjI5MTg4fDUuNjI2MTU5
     
  2. Lord Subtleton

    Lord Subtleton SotA Dev Moderator SOTA Developer

    Messages:
    823
    Likes Received:
    1,124
    Trophy Points:
    93
    Is there an error related to this in client log file?
     
  3. that_shawn_guy

    that_shawn_guy Avatar

    Messages:
    700
    Likes Received:
    1,763
    Trophy Points:
    105
    Location:
    virginia
    i can find no errors in the logs.