Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

Multiple double-clicks required to access anything

Discussion in 'User Interface (Including Launcher)' started by iceolate, Sep 13, 2018.

Thread Status:
Not open for further replies.
  1. iceolate

    iceolate Avatar

    Messages:
    11
    Likes Received:
    11
    Trophy Points:
    3
    Gender:
    Male
    Location:
    Philadelphia
    Ever since I started the game, it requires multiple double-clicks to perform any action. When the cursor turns green to access a door, crafting station etc, or when it turns blue to speak to an NPC, I must jam the mouse button up to a dozen times before it responds. It happens everywhere.
     
    Kaffe Nightbreeze likes this.
  2. Morgana Pendragon

    Morgana Pendragon Avatar

    Messages:
    194
    Likes Received:
    111
    Trophy Points:
    30
    Gender:
    Female
    Location:
    Caracas, Venezuela
    Do you know what sort of FPS you're getting?
    While playing you can type /debug into your chat and then hit enter. This will give you an FPS counter at the top of your screen.

    There's currently a known issue that if one's framerate is too low, double-clicking will not be registered. Using the 'E' interact command is a handy workaround for this issue, if you could verify.

    Thank you!
     
    Mischievous Dragon and iceolate like this.
  3. iceolate

    iceolate Avatar

    Messages:
    11
    Likes Received:
    11
    Trophy Points:
    3
    Gender:
    Male
    Location:
    Philadelphia
    Oh yeah, the framerate seems *very* low... It's at 10.00. Should I increase that? I didn't realize. What's a good acceptable FPS to start with? I didn't realize that could be a thing for me to check, but now that you mention it, it makes sense to me.
    I hadn't been using the E to interact command, but I just tested that and it worked fine! Thank you, that was very frustrating :)

    I will raise my FPS and see if that helps
     
  4. Anpu

    Anpu Bug Hunter

    Messages:
    5,078
    Likes Received:
    5,631
    Trophy Points:
    153
    Location:
    Pacific Northwest
    While in game, type /bug in the chat window, and paste that information here.
     
  5. iceolate

    iceolate Avatar

    Messages:
    11
    Likes Received:
    11
    Trophy Points:
    3
    Gender:
    Male
    Location:
    Philadelphia
    09/13/2018 12:51
    Title:
    Reproduction Rate:
    Blocker?
    Details:
    Steps to Reproduce:
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i7-6700HQ CPU @ 2.60GHz (8) System RAM: 8105
    GPU: NVIDIA GeForce GTX 960M GPU RAM: 4065
    SotA.Win.64.830.Date.09.07.18
    Area: Novia_R1_City_Soltown
    Area Display Name: Soltown
    Loc: (-39.2, 27.0, 14.4)
    Debug: Tm92aWFfUjFfQ2l0eV9Tb2x0b3dufHwoLTM5LjE1MywgMjcuMDQ5LCAxNC4zNzUpfCgwLCAwLjE1NiwgMCwgMC45ODgpfC0yOTguMDM1OXwyOC44NDg1MXwxLjYxMjExNA==
     
    Jaesun likes this.
  6. BurningToad

    BurningToad SotA Dev

    Messages:
    1,279
    Likes Received:
    3,797
    Trophy Points:
    125
    Gender:
    Male
    Location:
    Austin, TX
    Do you have a low framerate? Also, as an alternative to double clicking, you can also use the E key (by default) to interact with things.
     
    iceolate likes this.
  7. iceolate

    iceolate Avatar

    Messages:
    11
    Likes Received:
    11
    Trophy Points:
    3
    Gender:
    Male
    Location:
    Philadelphia
    Thanks, it does sound like the framerate is low. It's being awhile since I played and I forgot about the key to interact. I will make sure to just use that in the future.
     
  8. Morgana Pendragon

    Morgana Pendragon Avatar

    Messages:
    194
    Likes Received:
    111
    Trophy Points:
    30
    Gender:
    Female
    Location:
    Caracas, Venezuela
    A stable 15+ FPS in all scenes and you won't get this issue with double-clicking anymore.

    It is not normal for a GTX 960M GPU to give such low framerates when the Video settings are set properly.
    Please make sure your Video Quality is set to 'Fastest' in the game options.
    Also did you check your laptop for a possible overheating issue?
     
    Mischievous Dragon and iceolate like this.
  9. iceolate

    iceolate Avatar

    Messages:
    11
    Likes Received:
    11
    Trophy Points:
    3
    Gender:
    Male
    Location:
    Philadelphia
    I changed the video quality to Fastest like you suggested, I guess it was not the default option when I started the game. My FPS is now showing 20+ and the issue with the dbl-clicking seems to have been resolved.

    Side note - Laptop was overheating a bit, so I took care of that. Thanks :)
     
    Jaesun and Lady Morgana like this.
  10. Nightsong

    Nightsong Avatar

    Messages:
    40
    Likes Received:
    67
    Trophy Points:
    8
    @BurningToad
    I have had the same problem myself with "double clicking".

    Anything in my bag (sacks of essentials & regs = no problem)
    But "double clicking" chests/boxes./doors/corpses = nothing... (I have always had to use the "E" key to interact)

    I don't know why this is, but it is what it is... (But it makes NO sense since it can work sometimes!......)

    I have no idea what my FPS is, but it makes no sense to me that I can "double click" things in my bag consistently, but everything else gives me grief = doesn't work & I HAVE to use the "E" key to interact!
     
  11. iceolate

    iceolate Avatar

    Messages:
    11
    Likes Received:
    11
    Trophy Points:
    3
    Gender:
    Male
    Location:
    Philadelphia
    @Kaffe Nightbreeze I would recommend doing what they said above, as that solved my problem. Type /debug in chat and there will be a bar at the top, if the FPS looks really low, like mine did, go into Video Options and try to raise the overall video quality. You can double-click things in your bag, but not in the world, I would imagine because it's not as resource intensive. I'm just taking a guess. I'm not a developer. Just make sure to type /debug again when you're done to get rid of the bar.
     
Thread Status:
Not open for further replies.