Nvidia bug been fixed yet?

Discussion in 'General Discussion' started by Stabbath, Aug 11, 2022.

  1. Stabbath

    Stabbath Avatar

    Messages:
    134
    Likes Received:
    69
    Trophy Points:
    18
    Chris mentioned to me at facebook a month or so ago about this being worked on in the near future. I have been waiting for this to occur so I can return to the game. Not really playable for me last I tried due to very poor framerate. Has the Nvidia graphics card issue been fixed? If not, any eta? Thanks.
     
    FrostII likes this.
  2. majoria70

    majoria70 Avatar

    Messages:
    10,160
    Likes Received:
    24,642
    Trophy Points:
    153
    Gender:
    Female
    Location:
    United States
    I use an Nvidia 1060 and I'm not having problems. What problems were you having BTW? Also I'm sorry for your troubles with the game. That's no fun.
     
    FBohler and FrostII like this.
  3. Barugon

    Barugon Avatar

    Messages:
    14,924
    Likes Received:
    23,426
    Trophy Points:
    153
    Gender:
    Male
    I believe the issue is with the newer RTX cards.
     
    FrostII likes this.
  4. Vesper

    Vesper Avatar

    Messages:
    239
    Likes Received:
    518
    Trophy Points:
    18
    He would have been referring to the Unity upgrade, which is supposed to be going to QA soon
     
  5. Scanphor

    Scanphor Avatar

    Messages:
    447
    Likes Received:
    844
    Trophy Points:
    43
    Its basically any Geforce from the Turing or later versions (the cards starting with "16", "20" and "30"), so pretty much most gaming PCs later than late 2018 that are affected
     
    FrostII likes this.
  6. Owsley

    Owsley Avatar

    Messages:
    304
    Likes Received:
    451
    Trophy Points:
    43
    Gender:
    Male
    I have the RTX bug and can reproduce it fairly regularly. As soon as the Unity upgrade hits QA I plan to put it through its paces.
     
    Cordelayne, FrostII and Lained like this.
  7. majoria70

    majoria70 Avatar

    Messages:
    10,160
    Likes Received:
    24,642
    Trophy Points:
    153
    Gender:
    Female
    Location:
    United States
    Thanks for the info on the issue. I do hope the upgrade helps. I haven't upgraded my card since it still works fine for anything I do, but the day will come one day I'm sure. ;)
     
  8. Xee

    Xee Bug Hunter

    Messages:
    2,023
    Likes Received:
    2,771
    Trophy Points:
    153
    You and me both :)
     
    FrostII likes this.
  9. Coswald_Dirthmire

    Coswald_Dirthmire Bug Hunter

    Messages:
    625
    Likes Received:
    1,495
    Trophy Points:
    93
    I'm curious to hear from more 16xx users particularly. Running a 1660 Super and while my framerate is better than when I used an RX 580 I do sometimes have to restart the client every 4ish hours now (though sometimes it runs 24+ hours with no problem). Using Vulcan (link below) seemed to fix it, but I had to stop that since it wasn't playing nice with Streamlabs OBS.

    https://www.shroudoftheavatar.com/f.../windows-and-vulkan-a-how-to-for-sota.171223/
     
  10. Scanphor

    Scanphor Avatar

    Messages:
    447
    Likes Received:
    844
    Trophy Points:
    43
    We've got 4 desktops (2 x 1660Ti, 1 x 2080 and 1 x 3060Ti) and 2 laptops (both 1660Ti) in the house and they all exhibit the same issue. Surest way to trigger it is go shopping round the market towns and by the time you port back the low-FPS-when-looking-in-one-direction is usually a thing. If you just go to one or two adventuring / mining scenes can usually play for hours without issue.
     
    Cordelayne likes this.
  11. Xee

    Xee Bug Hunter

    Messages:
    2,023
    Likes Received:
    2,771
    Trophy Points:
    153
    Vulcan for me created major texture and artifact issues on my 2060RTX. never tried it on my other machine which as the 3080ti rtx. I can tell you new unity is to have a fix for that which is why some of us are waiting to start testing :)
     
    Scanphor likes this.
  12. Xithar

    Xithar Avatar

    Messages:
    12
    Likes Received:
    27
    Trophy Points:
    3
    Location:
    Germany
    I have dropping framerates, but nothing so bad that it gets unplayable.
    3060 Ti running with stripped drivers (installed per nvcleaninstall tool & really only the display driver installed of all it's sub-packets)

    I had this behavior ~2 years ago when the NVIDIA card was set to use PhysX automatically or per CPU.
    Fun with PhysX is really few games do still support it and the RTX cards also don't have any hardware for it anymore.
    But nevertheless I had imrovements in framerates and stability in 2-3 games after uninstalling it's software.
    Those few games still needing it will ask you to install it at game start, so it might be worth a try to remove it (its an own install package, so you may remove it without touching the driver).
    Also GeforceNow has some performance lowering components which you usually won't need if you don't use it to stream your games per Twitch etc.
    It's also a seperated component, so you may try to uninstall it without risk (in worst case just do a default installation of the newest Nvidia driver and you will have PhysX & GeforceNow back).