1. We have a QA initiative where we work with the community more closely than ever to get your bug reports into the hands of the developers. Please use this forum for LIVE Server bug reporting. Do follow the format below, because it will help us out greatly in responding. If you do not, it's possible your bug report will be misinterpreted, or worse, lost!

    Read BEFORE submitting your first bug: Reporting Bugsā€¦ QA 101 Document
    • Search for your bug before posting in order to avoid duplicate reports.
    • Only reply to an existing thread if you have additional information for the reported bug. ALL extraneous commentary will be deleted to avoid cluttering the reports.
    • Keep your bug report short and factual.
    • There is no need to submit crash logs. Crash data we require is automatically logged.
    Bug Report Template
    1. Title:
    2. Reproduction Rate:
    3. Blocker?
    4. Details:
    5. Steps to Reproduce:
    6. User Specs:
    To get started, use /bug in-game (/devbug if on QA) to auto-create this template. It will even auto-fill some of the required information and open the browser for you. Then take the information that was just saved to your system's clipboard and paste it into a new QA forum post. Thank you bug hunters!
Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

Party Shields not clickable

Discussion in 'World Building, Scenes, Environment, & Overworld' started by Minerva, Jul 19, 2018.

  1. Minerva

    Minerva Avatar

    Messages:
    296
    Likes Received:
    1,269
    Trophy Points:
    28
    Gender:
    Female
    Location:
    Ordinis Mortis
    We tried a few scenes and when in party you cannot click party members shields to join the scene.
     
    Daxxe Diggler likes this.
  2. Vas Corp Por

    Vas Corp Por SotA Dev Moderator SOTA Developer

    Messages:
    373
    Likes Received:
    2,125
    Trophy Points:
    43
    Gender:
    Male
    SOTA-60799

    Thanks!
     
  3. Daxxe Diggler

    Daxxe Diggler Bug Brigade - Bug Hunter

    Messages:
    2,629
    Likes Received:
    5,566
    Trophy Points:
    153
    Gender:
    Male
    Location:
    Virtue Oasis - Hidden Vale
    Same thing just happened to me. Not sure if location matters, but here is the bug template:

    07/24/2018 09:44
    Title:
    Reproduction Rate:
    Blocker?
    Details:
    Steps to Reproduce:
    User Specs:
    OS: Windows 7 (6.1.0) 64bit
    CPU: Intel(R) Core(TM) i5-3570 CPU @ 3.40GHz (4) System RAM: 16306
    GPU: NVIDIA GeForce GTX 750 Ti GPU RAM: 1984
    SotA.QA.Win.64.721.Date.07.23.18
    Area: Novia
    Area Display Name: Novia
    Loc: (335.8, 16.8, 307.0)
    Debug: Tm92aWF8fCgzMzUuOCwgMTYuNzgzLCAzMDYuOTcyKXwoMCwgMC4xMzcsIDAsIC0wLjk5MSl8LTkuOTI4NjE0fDUyLjMxNjQ1fDI0Ljk5OTk4
     
  4. Daxxe Diggler

    Daxxe Diggler Bug Brigade - Bug Hunter

    Messages:
    2,629
    Likes Received:
    5,566
    Trophy Points:
    153
    Gender:
    Male
    Location:
    Virtue Oasis - Hidden Vale
    I know this was assigned a bug id already, but just confirming the issue still persists in Build 724.