1. We have a QA initiative where we work with the community more closely than ever to get your bug reports into the hands of the developers. Please use this forum for LIVE Server bug reporting. Do follow the format below, because it will help us out greatly in responding. If you do not, it's possible your bug report will be misinterpreted, or worse, lost!

    Read BEFORE submitting your first bug: Reporting Bugs… QA 101 Document
    • Search for your bug before posting in order to avoid duplicate reports.
    • Only reply to an existing thread if you have additional information for the reported bug. ALL extraneous commentary will be deleted to avoid cluttering the reports.
    • Keep your bug report short and factual.
    • There is no need to submit crash logs. Crash data we require is automatically logged.
    Bug Report Template
    1. Title:
    2. Reproduction Rate:
    3. Blocker?
    4. Details:
    5. Steps to Reproduce:
    6. User Specs:
    To get started, use /bug in-game (/devbug if on QA) to auto-create this template. It will even auto-fill some of the required information and open the browser for you. Then take the information that was just saved to your system's clipboard and paste it into a new QA forum post. Thank you bug hunters!
Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Resolved?] CPU pegged, about 1/3 a FPS in Novia - after loading to world map from Rift's End

Discussion in 'Critical Issues (Blockers, Performance, Crashes)' started by Echondas, May 15, 2018.

  1. Echondas

    Echondas Bug Brigade – Bug Hunter

    Messages:
    1,459
    Likes Received:
    1,980
    Trophy Points:
    125
    Gender:
    Male
    Location:
    NY
    5/15/2018 5:58 PM
    Title: CPU pegged (all cores) about 1/3 a FPS in Novia - after loading to world map from Rift's End
    Reproduction Rate: 2 / 2
    Blocker? Yes
    Details: Close to 100% CPU usage, and about 1/3 a FPS or less in Novia
    *Note* look at GPU RAM in system specs below - GPU RAM is normally: 1979 - was able to get a /devbug in during this repro, and GPU RAM is being reported much higher

    Steps to Reproduce: Load into Rift's End - everything is fine - logout in Rift's End. Quit the game. Reload the game, select 'start on world map'. CPU seems to start going nuts around 98% load time, and the load screen takes a lot longer than it used to.
    User Specs:
    OS: Windows 7 Service Pack 1 (6.1.7601) 64bit
    CPU: Intel(R) Xeon(R) CPU W3550 @ 3.07GHz (8) System RAM: 24573
    GPU: Software Adapter GPU RAM: 12286
    SotA.QA.Win.64.680.Date.05.15.18
    Area: Novia
    Area Display Name: Novia
    Loc: (180.8, 13.0, 338.0)
    Debug: Tm92aWF8fCgxODAuNzcyLCAxMi45NTIsIDMzOCl8KDAuMDAyLCAtMC44NDYsIC0wLjAwOCwgLTAuNTMzKXwxMTUuNTkxOHwwfDQw

    [​IMG]
     
    Last edited: May 15, 2018
  2. Echondas

    Echondas Bug Brigade – Bug Hunter

    Messages:
    1,459
    Likes Received:
    1,980
    Trophy Points:
    125
    Gender:
    Male
    Location:
    NY
    * Update * - Rebooting seems to have fixed this - I rebooted because the SOTA QA launcher was crashing.

    Lexie also noticed that in addition to the GPU RAM being reported differently - the adapter was being reported as "Software Adapter GPU" - instead of "NVIDIA GeForce GTX 670 GPU" - which was what /bug was reporting when the problem was not happening (same build 680).

    I'm on Nvidia Drivers 397.31 - never updated to latest ones that were problematic - and have never seen this before.

    I'm going to update to latest now to be safe, though.. since supposedly Nvidia straightened out the issues they were having..
     
    Last edited: May 15, 2018
  3. Lexie

    Lexie Bear Queen

    Messages:
    839
    Likes Received:
    2,899
    Trophy Points:
    93
    We checked into it, and after review, we don't think it is the game that is ignoring your video card...
    In fact, I could repro this morning but I've now updated to the latest video drivers and so far, so good.
    @Echondas
     
    Echondas likes this.
  4. Echondas

    Echondas Bug Brigade – Bug Hunter

    Messages:
    1,459
    Likes Received:
    1,980
    Trophy Points:
    125
    Gender:
    Male
    Location:
    NY
    Cool deal- I guess it was a driver issue after all. I haven't had the issue since going with latest greatest either.