1. This forum is for bug reporting of current Live Game Server issues ONLY.
    Be sure to follow the format below, it will help us out greatly in responding. If you do not, your report may not be entered into the system.

    Read BEFORE submitting your first bug: Reporting Bugsā€¦ QA 101 Document
    • Search for your bug in all likely categories before posting in order to avoid duplicate reports.
    • Be sure to provide details of what the issue is and how to re-produce it, but keep your bug report factual.
    • Reply to an existing thread if you have additional information for the reported bug.
      Do not use this forum for commentary, your post will be deleted and you may be moderated, suspended or banned if the activity continues.
    • There is no need to submit crash logs. Crash data we require is automatically logged.
    NOTE: Important information including your location and system specs are automatically put into your clipboard when using /bug in the game (DO NOT add additional system specs unless requested). When starting your post, just use <CTRL>-V to insert the data and fill in the entries with no data.

    Please include Screenshots if possible. Images can be saved on our SotA Discord Server here

    If the clipboard does not work, use and fill in this Bug Report Template:
    1. Title:
    2. Reproducible?
    3. Blocker?
    4. Details:
    5. Steps to Reproduce:
    6. User Specs: (RAM, CPU, GPU and Operating System only)
    Dismiss Notice
Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Resolved] Freezing and severe lag/ hitching in basement

Discussion in '*** Bug Report Archive (After R75) ***' started by Carpe Noctem Diem, Apr 15, 2020.

  1. Carpe Noctem Diem

    Carpe Noctem Diem Avatar

    Messages:
    10
    Likes Received:
    22
    Trophy Points:
    3
    04/15/2020 14:21
    Title:
    Reproduction Rate:
    Blocker?
    Details:
    Steps to Reproduce:
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i7-6700HQ CPU @ 2.60GHz (8) System RAM: 16261
    GPU: NVIDIA GeForce GTX 1070 GPU RAM: 8081
    SotA.Win.64.1171.Date.04.14.20
    Area: BasementSceneDungeonKeep_5Floor
    Area Display Name: Keep Stone 5-Story Basement
    Loc: (9.5, 5.0, 14.3)
    Debug: QmFzZW1lbnRTY2VuZUR1bmdlb25LZWVwXzVGbG9vcnx8KDkuNTIyLCA1LjAwOSwgMTQuMjkzKXwoMCwgMC43MDcsIDAsIDAuNzA3KXw5MC4wMDAwMXwxMHw3LjQzOTk5NQ==
     
  2. Echondas

    Echondas Bug Hunter Bug Moderator

    Messages:
    3,031
    Likes Received:
    3,487
    Trophy Points:
    165
    Gender:
    Male
    Location:
    NY
    @Carpe Noctem Diem Still having this issue? Trying to close some old threads. Thanks.
     
  3. Carpe Noctem Diem

    Carpe Noctem Diem Avatar

    Messages:
    10
    Likes Received:
    22
    Trophy Points:
    3
    No actually I am fine now. I had to remove a TON of lighting. Wall Torches to cut down on that.
    Thank you for asking tho :))
     
    Echondas and Alley Oop like this.