1. We have a QA initiative where we work with the community more closely than ever to get your bug reports into the hands of the developers. Please use this forum for LIVE Server bug reporting. Do follow the format below, because it will help us out greatly in responding. If you do not, it's possible your bug report will be misinterpreted, or worse, lost!

    Read BEFORE submitting your first bug: Reporting Bugsā€¦ QA 101 Document
    • Search for your bug before posting in order to avoid duplicate reports.
    • Only reply to an existing thread if you have additional information for the reported bug. ALL extraneous commentary will be deleted to avoid cluttering the reports.
    • Keep your bug report short and factual.
    • There is no need to submit crash logs. Crash data we require is automatically logged.
    Bug Report Template
    1. Title:
    2. Reproduction Rate:
    3. Blocker?
    4. Details:
    5. Steps to Reproduce:
    6. User Specs:
    To get started, use /bug in-game (/devbug if on QA) to auto-create this template. It will even auto-fill some of the required information and open the browser for you. Then take the information that was just saved to your system's clipboard and paste it into a new QA forum post. Thank you bug hunters!
Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Resolved] Unable to Cast AOE Spells in Ravensmoor Ruins

Discussion in 'Critical Issues (Blockers, Performance, Crashes)' started by Acaelus Fireharp, May 26, 2018.

  1. Acaelus Fireharp

    Acaelus Fireharp Avatar

    Messages:
    236
    Likes Received:
    529
    Trophy Points:
    30
    Gender:
    Male
    Location:
    The Monastery of Funk
    27/05/2018 00:47
    Title: Unable to Cast AOE Spells in Ravensmoor Ruins
    Reproduction Rate: 100%
    Blocker? Yes
    Details:Unable to cast AEO spells in Ravensmoor Ruins, enemy skeleton mages do not suffer the same restrictions.

    Steps to Reproduce:Try casting meteor shower or ring of fire at the below loc or throughout the dungeon.
    User Specs:
    OS: Windows 7 (6.1.0) 64bit
    CPU: AMD Phenom(tm) II X4 965 Processor (4) System RAM: 32767
    GPU: NVIDIA GeForce GTX 970 GPU RAM: 3992
    SotA.QA.Win.64.692.Date.05.25.18
    Area: Dungeon1_DragonBoneCrypt
    Area Display Name: Ruins of Ravensmoor
    Loc: (59.0, 0.0, 132.0)
    Debug: RHVuZ2VvbjFfRHJhZ29uQm9uZUNyeXB0fHwoNTguOTkyLCAwLjAwOSwgMTMyLjAyMSl8KDAsIDAuMDQ2LCAwLCAwLjk5OSl8LTM1Ni45OTk0fDI1LjkwMTI5fDE4
     
  2. Acaelus Fireharp

    Acaelus Fireharp Avatar

    Messages:
    236
    Likes Received:
    529
    Trophy Points:
    30
    Gender:
    Male
    Location:
    The Monastery of Funk
    Also affecting fireball
     
  3. Fruck

    Fruck Avatar

    Messages:
    228
    Likes Received:
    429
    Trophy Points:
    18
    So I ran through Ravensmoor with Atos upon release and we noticed this. He noted the mesh was incorrect and was fixing it. So I think this one is known.
    Also affects the pathing of some mobs.
     
    Lexie likes this.
  4. Lexie

    Lexie Bear Queen

    Messages:
    839
    Likes Received:
    2,899
    Trophy Points:
    93
    I'm seeing this to be fixed in our latest dev build. It was indeed known, glad to see it fixed :)
    @Acaelus Fireharp
    @Fruck