1. We have a QA initiative where we work with the community more closely than ever to get your bug reports into the hands of the developers. Please use this forum for LIVE Server bug reporting. Do follow the format below, because it will help us out greatly in responding. If you do not, it's possible your bug report will be misinterpreted, or worse, lost!

    Read BEFORE submitting your first bug: Reporting Bugsā€¦ QA 101 Document
    • Search for your bug before posting in order to avoid duplicate reports.
    • Only reply to an existing thread if you have additional information for the reported bug. ALL extraneous commentary will be deleted to avoid cluttering the reports.
    • Keep your bug report short and factual.
    • There is no need to submit crash logs. Crash data we require is automatically logged.
    Bug Report Template
    1. Title:
    2. Reproduction Rate:
    3. Blocker?
    4. Details:
    5. Steps to Reproduce:
    6. User Specs:
    To get started, use /bug in-game (/devbug if on QA) to auto-create this template. It will even auto-fill some of the required information and open the browser for you. Then take the information that was just saved to your system's clipboard and paste it into a new QA forum post. Thank you bug hunters!
Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Responded] Helmet

Discussion in 'Player Characters, Animations, & Emotes' started by Cypher Black, Jul 19, 2019.

  1. Cypher Black

    Cypher Black Avatar

    Messages:
    415
    Likes Received:
    878
    Trophy Points:
    43
    Location:
    Canada
    07/19/2019 17:28
    Title: Helmet
    Reproduction Rate: 100
    Blocker? No
    Details: My helmet has been set for default "hidden". I tried to make it visible but it just 'flashes' and stays invisible. Switching between "hide helmet" and "show helmet" does not change the state (no helmet appears). Also, when in 'show helmet' mode, my avatar shows up as being bald. When I hide helmet, his hair disappears. In both cases, the paper doll version of my avatar is bald. Currently, he shows as being
    Steps to Reproduce: Toggle between show helmet and hide helmet (You might have to start in a state where the helmet is already hidden)
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i7-6700 CPU @ 3.40GHz (8) System RAM: 16337
    GPU: NVIDIA GeForce GTX 960 GPU RAM: 2007
    SotA.QA.Win.64.855.Date.07.19.19
    Area: POT_forest_metropolis_01_template/Whyte Roc
    Area Display Name: Whyte Roc
    Loc: (68.8, 38.0, 251.1)
    Debug: UE9UX2ZvcmVzdF9tZXRyb3BvbGlzXzAxX3RlbXBsYXRlfFdoeXRlIFJvY3woNjguODEsIDM3Ljk5OSwgMjUxLjEyNyl8KDAsIDAuNjQzLCAwLCAtMC43NjYpfDkwLjk5MjIyfDE5LjkyMDQ3fDQuNTAxOTk0
     
  2. Lord Subtleton

    Lord Subtleton SotA Dev Moderator SOTA Developer

    Messages:
    981
    Likes Received:
    1,289
    Trophy Points:
    93
    Added issue #65323
     
  3. oneandonly

    oneandonly Deathbringer: Senior Tinkerer Moderator SOTA Developer

    Messages:
    118
    Likes Received:
    720
    Trophy Points:
    18
    @Cypher Black I cannot reproduce this issue. If there is any other information you could provide that may be pertinent to the issue, please let me know.
     
  4. Cypher Black

    Cypher Black Avatar

    Messages:
    415
    Likes Received:
    878
    Trophy Points:
    43
    Location:
    Canada
    I cannot log on at this time, plus this was from the first release.