1. We have a QA initiative where we work with the community more closely than ever to get your bug reports into the hands of the developers. Please use this forum for LIVE Server bug reporting. Do follow the format below, because it will help us out greatly in responding. If you do not, it's possible your bug report will be misinterpreted, or worse, lost!

    Read BEFORE submitting your first bug: Reporting Bugs… QA 101 Document
    • Search for your bug before posting in order to avoid duplicate reports.
    • Only reply to an existing thread if you have additional information for the reported bug. ALL extraneous commentary will be deleted to avoid cluttering the reports.
    • Keep your bug report short and factual.
    • There is no need to submit crash logs. Crash data we require is automatically logged.
    Bug Report Template
    1. Title:
    2. Reproduction Rate:
    3. Blocker?
    4. Details:
    5. Steps to Reproduce:
    6. User Specs:
    To get started, use /bug in-game (/devbug if on QA) to auto-create this template. It will even auto-fill some of the required information and open the browser for you. Then take the information that was just saved to your system's clipboard and paste it into a new QA forum post. Thank you bug hunters!
Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Responded] STEAM says Shroud of the Avatar is still running ...

Discussion in 'Critical Issues (Blockers, Performance, Crashes)' started by Kaffien, Apr 8, 2018.

  1. Kaffien

    Kaffien Avatar

    Messages:
    505
    Likes Received:
    746
    Trophy Points:
    75
    Gender:
    Male
    Location:
    Blue Rose Isle, Crafters Town, Black Rock Cove
    I cannot launch SOTA again after exiting nicely last night.
    STEAM seems to think I'm still playing the game.

    I can't exist steam either. The only way to work around this is to end
    all steam related tasks (sota itself is not in the event manager)

    After that I am able to exit steam, restart it and play sota.

    This has happened 3 times this weekend.
     
  2. Kaffien

    Kaffien Avatar

    Messages:
    505
    Likes Received:
    746
    Trophy Points:
    75
    Gender:
    Male
    Location:
    Blue Rose Isle, Crafters Town, Black Rock Cove
    This happens every time I exit my game on my home pc.
     
  3. Lexie

    Lexie Bear Queen

    Messages:
    839
    Likes Received:
    2,899
    Trophy Points:
    93
    I've seen this as well, off and on. Usually it stops a few days after it begins. It is on Steam's end. Please be sure to report this to steam and I recommend using our sota launcher directly until they have this fixed.
    You may also want to try re-installing steam, but I find they tend to patch these things. It also may be good to do a verify file check through steam as well.
    @Kaffien
     
  4. Mischievous Dragon

    Mischievous Dragon Riparian Reaper

    Messages:
    556
    Likes Received:
    760
    Trophy Points:
    75
    Location:
    Finland
    Steam will claim that Shroud is still running if you have a browser window open that was opened with /bug or /devbug command.

    @Kaffien
     
    Echondas likes this.
  5. Echondas

    Echondas Bug Brigade – Bug Hunter

    Messages:
    1,454
    Likes Received:
    1,976
    Trophy Points:
    125
    Gender:
    Male
    Location:
    NY
  6. Kaffien

    Kaffien Avatar

    Messages:
    505
    Likes Received:
    746
    Trophy Points:
    75
    Gender:
    Male
    Location:
    Blue Rose Isle, Crafters Town, Black Rock Cove
    Good information to know, but I haven't filed a bug report from home. I will make sure that is is indeed closed
    next time this happens.
     
  7. Echondas

    Echondas Bug Brigade – Bug Hunter

    Messages:
    1,454
    Likes Received:
    1,976
    Trophy Points:
    125
    Gender:
    Male
    Location:
    NY
    Perhaps you used /sotawiki or any other command that launches a browser?
     
  8. Kaffien

    Kaffien Avatar

    Messages:
    505
    Likes Received:
    746
    Trophy Points:
    75
    Gender:
    Male
    Location:
    Blue Rose Isle, Crafters Town, Black Rock Cove
    I used /bug but there was no browsers open after / before I launched again.
    I will look into it again when i get home. This may have been resolved in the last patch.
     
  9. Xul Rasha

    Xul Rasha Avatar

    Messages:
    16
    Likes Received:
    23
    Trophy Points:
    3
    I'm experiencing the same issue and it happens consistently. I have to kill Steam processes altogether, start Steam again to launch the game.
     
  10. Echondas

    Echondas Bug Brigade – Bug Hunter

    Messages:
    1,454
    Likes Received:
    1,976
    Trophy Points:
    125
    Gender:
    Male
    Location:
    NY
    @lskindred I'm 99% sure you're opening a browser somehow from within game - my roomate and I both play on Steam - and don't experience this.

    If you spawn a browser at all from within the game (/bug, /devbug, /sotawiki, etc) - this happens. Just killing tabs doesn't help - you need to kill all browser processes (iexplore.exe, firefox.exe, etc).
     
  11. Xul Rasha

    Xul Rasha Avatar

    Messages:
    16
    Likes Received:
    23
    Trophy Points:
    3
    I've checked that but I can reproduce the issue by shutting down completely, powering back on and loading up the game, and immediately exiting, and trying to relaunch the game again. I wonder if it has something to do with logging in using Steam option at the logon screen.
     
  12. Echondas

    Echondas Bug Brigade – Bug Hunter

    Messages:
    1,454
    Likes Received:
    1,976
    Trophy Points:
    125
    Gender:
    Male
    Location:
    NY
    Very strange - my roommate and I both play on Steam and haven’t seen this - are you giving the computer a brief wait ( 30 seconds or so ) - after quitting the game, before trying to load again? Also - the game takes a bit of time to fully quit (a known issue) - usually 30 seconds or so for me - perhaps you are alt-tabbing away from the still closing game or not letting it fully quit gracefully before trying to load it again?
     
  13. Xul Rasha

    Xul Rasha Avatar

    Messages:
    16
    Likes Received:
    23
    Trophy Points:
    3
    I've done further testing. I can launch the game, login by manually entering my credentials, and exit the game and re-launch with no issues. I've isolated it to using the login with Steam option.

    edit: Just to clarify, unlike the OP, this was happening every time I played using the login with Steam option. On a nightly basis when I played I'd have to kill Steam completely from my previous session of playing in order to relaunch the game.
     
    Last edited: Apr 22, 2018