Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

Summoning Whistle Necklace will not unequip

Discussion in 'Items & Inventory' started by Lightiger8, Jan 16, 2018.

Thread Status:
Not open for further replies.
  1. Lightiger8

    Lightiger8 Avatar

    Likes Received:
    Trophy Points:
    1/16/2018 8:44 AM
    Title: Summoning Whistle Necklace Will not unequip
    Reproduction Rate: ?
    Blocker? NO
    Details: I was trying to take off my Necklace and put on my Heart of Sorrows and it would not let me, all night long. I tried dragging it, right clicking it and unequiping it didn't give me the option, tried to just equip the Heart of Sorrows and nothing. I finally was able to do it once I got on the next day.
    Steps to Reproduce: haven't tried reproducing it again, will try and post my results.
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i7-6700T CPU @ 2.80GHz (8) System RAM: 16331
    GPU: NVIDIA GeForce GTX 1060 6GB GPU RAM: 6061
    Area: POT_desert_metropolis_01b_template/Caelestis Canton
    Area Display Name: Caelestis Canton
    Loc: (355.4, 85.1, -33.4)
    Debug: UE9UX2Rlc2VydF9tZXRyb3BvbGlzXzAxYl90ZW1wbGF0ZXxDYWVsZXN0aXMgQ2FudG9ufCgzNTUuMzg2LCA4NS4wNjksIC0zMy4zNjQpfCgwLCAtMC4xMzksIDAsIDAuOTkpfDM0NC4wOTAxfDIwLjAxODU2fDQuNjc3ODM2

    https://www.twitch.tv/videos/219073215 I tried to switch it out: 01:09:59
Thread Status:
Not open for further replies.