The Official Website & Forum Bug List

Discussion in 'Announcements' started by Lum, Jun 11, 2013.

  1. Lum the Mad

    Lum the Mad Keeper of NPCs SOTA Developer

    Messages:
    2,487
    Likes Received:
    12,971
    Trophy Points:
    190
    Updated 6/14

    Here's what we're working on right now. Please post any bug reports below this. I'll update this post as we work on hammering things out.

    - A few minor bugs persist with avatars where they display incorrectly in various places (such as the pop up window when you click on a user's name)
    - Log into the forum automagically when logged in to the main SotA website. This works when you log in now, assuming your email is the same on the SotA website and here. Note that you have to actually log in - just visiting the site with an active cookie won't log you in to the forum if you aren't already.
    - Media tag fixes (youtube links losing embedded start times)

    We are still in *very* active development but wanted you guys to help us hammer at the foundation, so expect frequent updates!
     
  2. Caledor

    Caledor Avatar

    Messages:
    41
    Likes Received:
    5
    Trophy Points:
    8
    When I tried to login to the new forums, it asks for my email address and password. This doesn't work, but when I put my username in the email field I am able to login.
     
  3. LadyM

    LadyM Avatar

    Messages:
    46
    Likes Received:
    38
    Trophy Points:
    8
    Gender:
    Female
    Location:
    Texas
    Thanks Caledor, I couldn't log in either and your post helped me :)
     
  4. Jonathon.Doran

    Jonathon.Doran Avatar

    Messages:
    306
    Likes Received:
    165
    Trophy Points:
    28
    Gender:
    Male
    Location:
    Peoria IL
    I was looking at Chris's art post, and the picture said "click to view full size". Forum software was really unhappy with the large image. Well my Chrome browser displayed un-pretty stuff.
     
  5. Lum the Mad

    Lum the Mad Keeper of NPCs SOTA Developer

    Messages:
    2,487
    Likes Received:
    12,971
    Trophy Points:
    190

    gah, thought I had fixed that :) I'll change the text for now to denote that both will work (the email address is the "unique key" so is preferable - you can change your username)
     
  6. Lum the Mad

    Lum the Mad Keeper of NPCs SOTA Developer

    Messages:
    2,487
    Likes Received:
    12,971
    Trophy Points:
    190
    Post updated - Dev Tracker should be good to go now (you can view all developer posts ever made, not just the first 50) and you will be automatically logged into the forum if you log in to the SotA website.
     
    Fireangel likes this.
  7. Sir Stile Teckel

    Sir Stile Teckel Avatar

    Messages:
    2,700
    Likes Received:
    5,446
    Trophy Points:
    165
    Gender:
    Male
    Location:
    United States, Indiana
    Not sure if this is a forum bug or something else, but the following is a cut and paste from word. Nothing special, I opened word, typed it, and cut and pasted it. nor formatting. Its hard to read and the font for the link is practically impossible. That bad part is I cant change it. I can highlight the below all I want, change fonts, change text colors, etc. Do not get me wrong, it will change, but no matter what I do to it, it is still extremely difficult to read and color choices I choose do not apply properly. I can do the same cut and paste to other forums in other places with no issues. Additionally I cannot type anything after the cut and paste, as it will follow the same formatting it has and have the same problems if I try to change it either before or after I add additional.

    This is an example post. With an example link www.thecaverns.net
     
  8. Lum the Mad

    Lum the Mad Keeper of NPCs SOTA Developer

    Messages:
    2,487
    Likes Received:
    12,971
    Trophy Points:
    190
    If you highlight text and click the eraser (the first icon on the editor - to the left of the words "font family") it will remove all formatting from the text, regardless of where you paste it from.
     
  9. Sir Stile Teckel

    Sir Stile Teckel Avatar

    Messages:
    2,700
    Likes Received:
    5,446
    Trophy Points:
    165
    Gender:
    Male
    Location:
    United States, Indiana
    Thank you Lum, much appreciated!
     
  10. Sir_Hemlock

    Sir_Hemlock Avatar

    Messages:
    1,168
    Likes Received:
    2,256
    Trophy Points:
    113
    Gender:
    Male
    Hi, I get the following error when I try to access the Dev forums
    Shroud of the Avatar Forum - Error
    You do not have permission to view this page or perform this action.
    Not too sure what to do, please help :p thanks
     
  11. Lum the Mad

    Lum the Mad Keeper of NPCs SOTA Developer

    Messages:
    2,487
    Likes Received:
    12,971
    Trophy Points:
    190
    That's the error you get if you aren't registered as having pledged to the Developer tier, which is a requirement for viewing those forums.

    If you ARE in fact pledged at that level and still get that error, then you should contact support@portalarium.com and they'll get your account sorted out.
     
  12. Sir_Hemlock

    Sir_Hemlock Avatar

    Messages:
    1,168
    Likes Received:
    2,256
    Trophy Points:
    113
    Gender:
    Male
    Thank you Lum :)
     
  13. Sinclair

    Sinclair Avatar

    Messages:
    523
    Likes Received:
    842
    Trophy Points:
    75
    Gender:
    Male
    Location:
    Germany
    "Hi, I get the following error when I try to access the Dev forums
    Shroud of the Avatar Forum - Error
    You do not have permission to view this page or perform this action."

    Got the same error. I upgraded from Navigator to Developer. I will contact support@portalarium.com
     
  14. Sir_Hemlock

    Sir_Hemlock Avatar

    Messages:
    1,168
    Likes Received:
    2,256
    Trophy Points:
    113
    Gender:
    Male
    Hi Sinclair, just wondering if you got yours sorted out? as I still have no access.
     
  15. Sinclair

    Sinclair Avatar

    Messages:
    523
    Likes Received:
    842
    Trophy Points:
    75
    Gender:
    Male
    Location:
    Germany
    Hello Sir_Hemlock

    Yes, i've got it fixed. FireLotus helped me :) @FireLotus thx so much
     
  16. Sir_Hemlock

    Sir_Hemlock Avatar

    Messages:
    1,168
    Likes Received:
    2,256
    Trophy Points:
    113
    Gender:
    Male
    Sinclair, great to hear. FireLotus fixed mine too :)
     
  17. Sinclair

    Sinclair Avatar

    Messages:
    523
    Likes Received:
    842
    Trophy Points:
    75
    Gender:
    Male
    Location:
    Germany
    SotA = best upcoming RPG; FireLotus = Best community member service
     
    Umbrae likes this.
  18. Mykll

    Mykll Avatar

    Messages:
    637
    Likes Received:
    1,151
    Trophy Points:
    105
    Gender:
    Male
    Location:
    Davidian Bunker
    In "Your Account", "Personal Details". First section, Status Message. When you add a Status Message, and it shows next to "Current Status:", it is black text on the dark background making it hard to read.

    Example:

    Current status: Thinking of better statii.
     
    Miracle Dragon likes this.
  19. Lum the Mad

    Lum the Mad Keeper of NPCs SOTA Developer

    Messages:
    2,487
    Likes Received:
    12,971
    Trophy Points:
    190
    Just a note that we're aware of the connectivity problems some are having accessing the forums and are trying to track those down. Thanks for your forbearance!
     
    Fireangel likes this.
  20. Koldar

    Koldar Avatar

    Messages:
    1,952
    Likes Received:
    4,879
    Trophy Points:
    125
    Location:
    Novia
    I'm having trouble logging in directly to the forums too. Some troubleshooting I've done: If I login to the mainsite - there is no problem. If I log out of the forum and try to log back in, I cannot use my email or my forum login or my account login. I have to go back to the main site, log out, then log back in. After that my forum access has been restored.

    Thanks guys for all your work!

    K