1. We have a QA initiative where we work with the community more closely than ever to get your bug reports into the hands of the developers. Please use this forum for LIVE Server bug reporting. Do follow the format below, because it will help us out greatly in responding. If you do not, it's possible your bug report will be misinterpreted, or worse, lost!

    Read BEFORE submitting your first bug: Reporting Bugs… QA 101 Document
    • Search for your bug before posting in order to avoid duplicate reports.
    • Only reply to an existing thread if you have additional information for the reported bug. ALL extraneous commentary will be deleted to avoid cluttering the reports.
    • Keep your bug report short and factual.
    • There is no need to submit crash logs. Crash data we require is automatically logged.
    Bug Report Template
    1. Title:
    2. Reproduction Rate:
    3. Blocker?
    4. Details:
    5. Steps to Reproduce:
    6. User Specs:
    To get started, use /bug in-game (/devbug if on QA) to auto-create this template. It will even auto-fill some of the required information and open the browser for you. Then take the information that was just saved to your system's clipboard and paste it into a new QA forum post. Thank you bug hunters!
Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

The troll swipe sfx seem wrong

Discussion in 'Sound, Music, Audio, & Instruments' started by Echondas, May 18, 2018.

  1. Echondas

    Echondas Bug Brigade – Bug Hunter

    Messages:
    1,552
    Likes Received:
    2,052
    Trophy Points:
    125
    Gender:
    Male
    Location:
    NY
    5/19/2018 12:21 AM
    Title: The troll swipe sfx seem wrong
    Reproduction Rate: 100%
    Blocker? No
    Details: The SFX that play when the troll swipes at you and misses sounds more like a long low wind gust, than a swipe in the air
    Steps to Reproduce: Turn the music all the way down, turn the SFX all the way up, and your volume high, since the SFX levels are too low/subtle on some.
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i7-6800K CPU @ 3.40GHz (12) System RAM: 32678
    GPU: NVIDIA GeForce GTX 1070 GPU RAM: 8088
    SotA.Win.64.777.Date.05.18.18
    Area: Dungeon1_Entrance
    Area Display Name: Ravensmoor
    Loc: (-195.0, 14.7, 44.5)
    Debug: RHVuZ2VvbjFfRW50cmFuY2V8fCgtMTk0Ljk4LCAxNC43MTMsIDQ0LjUxMil8KDAsIDAuOTg3LCAwLCAtMC4xNjMpfDQ5MTMuODQ3fDM3LjM1NzU0fDguNTExNDY0