1. We have a QA initiative where we work with the community more closely than ever to get your bug reports into the hands of the developers. Please use this forum for LIVE Server bug reporting. Do follow the format below, because it will help us out greatly in responding. If you do not, it's possible your bug report will be misinterpreted, or worse, lost!

    Read BEFORE submitting your first bug: Reporting Bugsā€¦ QA 101 Document
    • Search for your bug before posting in order to avoid duplicate reports.
    • Only reply to an existing thread if you have additional information for the reported bug. ALL extraneous commentary will be deleted to avoid cluttering the reports.
    • Keep your bug report short and factual.
    • There is no need to submit crash logs. Crash data we require is automatically logged.
    Bug Report Template
    1. Title:
    2. Reproduction Rate:
    3. Blocker?
    4. Details:
    5. Steps to Reproduce:
    6. User Specs:
    To get started, use /bug in-game (/devbug if on QA) to auto-create this template. It will even auto-fill some of the required information and open the browser for you. Then take the information that was just saved to your system's clipboard and paste it into a new QA forum post. Thank you bug hunters!
Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

Updating container permissions when switching avatars in housing can take a minute or more

Discussion in 'Player Owned Towns & Player Housing' started by Widsith [MGT], Jan 28, 2019.

  1. Widsith [MGT]

    Widsith [MGT] Avatar

    Messages:
    626
    Likes Received:
    563
    Trophy Points:
    93
    On an account with multiple avatars, if you switch between them when they are both in the same scene, and scene (usually a house or basement) has containers that should be accessible to both, it can take at least a minute after scene load for such containers to become accessible to the new avatar. I just timed it at a minute flat on QA, and have seen multiple minute delays on the live servers. Relogging (going out to the splash screen) does not fix this. I have also seen the same issue with doors, though that usually clears up in less than a minute, and always before the containers update.

    Note: This is present in R61. Was just waiting to see if known server comms issues had anything to do with it. Nope.