1. We have a QA initiative where we work with the community more closely than ever to get your bug reports into the hands of the developers. Please use this forum for LIVE Server bug reporting. Do follow the format below, because it will help us out greatly in responding. If you do not, it's possible your bug report will be misinterpreted, or worse, lost!

    Read BEFORE submitting your first bug: Reporting Bugs… QA 101 Document
    • Disable all Lua Add-Ons by using '/lua unload' in local chat or temporarily move all files/folders out of the SotA Lua folder then restart the game.
      Ensure the issue still occurs before submitting a bug; Support staff will not debug Add-On issues
    • Search for your bug before posting in order to avoid duplicate reports.
    • Only reply to an existing thread if you have additional information for the reported bug. ALL extraneous commentary will be deleted to avoid cluttering the reports.
    • Keep your bug report short and factual.
    • There is no need to submit crash logs. Crash data we require is automatically logged.
    Bug Report Template
    1. Title:
    2. Reproduction Rate:
    3. Blocker?
    4. Details:
    5. Steps to Reproduce:
    6. User Specs:
    To get started, use /bug in-game (/devbug if on QA) to auto-create this template. It will even auto-fill some of the required information and open the browser for you. Then take the information that was just saved to your system's clipboard and paste it into a new QA forum post. Thank you bug hunters!
Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

water elemental stuck in spawn point not working

Discussion in 'Player Characters, Animations, & Emotes' started by skeggy Media, Feb 24, 2019.

  1. skeggy Media

    skeggy Media Avatar

    Messages:
    674
    Likes Received:
    762
    Trophy Points:
    93
    Gender:
    Male
    Location:
    UK or in-game crossroads
    02/24/2019 11:40
    Title: water elemental stuck in spawn point not working
    Reproduction Rate: tried a few times
    Blocker? yes
    Details: when in necropolis barrens I cast my water elemental only to find it stuck and not working
    Steps to Reproduce: used teleport to me dismissing and recasting.
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: AMD FX(tm)-6350 Six-Core Processor (6) System RAM: 16344
    GPU: NVIDIA GeForce GTX 1060 6GB GPU RAM: 6052
    SotA.QA.Win.64.807.Date.02.22.19
    Area: Novia_R1_Hills01_NecropolisEntrance
    Area Display Name: Necropolis Barrens
    Loc: (133.5, 52.1, 4.5)
    Debug: Tm92aWFfUjFfSGlsbHMwMV9OZWNyb3BvbGlzRW50cmFuY2V8fCgxMzMuNTQ0LCA1Mi4wOSwgNC40NzUpfCgwLCAwLjk5OSwgMCwgLTAuMDQzKXw1NDUuMTEyMnw1Mi4xOTE1MXw2LjU2NTYzNQ==
     
  2. Anpu

    Anpu Avatar

    Messages:
    3,317
    Likes Received:
    3,607
    Trophy Points:
    153
    When reporting bugs on qa, type /devbug and that will take you to the qa forum. This is for the live release.