1. This forum is for bug reporting of current Live Game Server issues ONLY.
    Be sure to follow the format below, it will help us out greatly in responding. If you do not, your report may not be entered into the system.

    Read BEFORE submitting your first bug: Reporting Bugsā€¦ QA 101 Document
    • Search for your bug in all likely categories before posting in order to avoid duplicate reports.
    • Be sure to provide details of what the issue is and how to re-produce it, but keep your bug report factual.
    • Only report oneissue per thread, additional issues may be ignored.
    • Do not add, include or modify the thread moderator tags in the title of the thread. (indicators in the [])
    • Reply to an existing thread if you have additional information for the reported bug.
      Do not use this forum for commentary, your post will be deleted and you may be moderated, suspended or banned if the activity continues.
    • There is no need to submit crash logs. Crash data we require is automatically logged.
    NOTE: Important information including your location and system specs are automatically put into your clipboard when using /bug in the game (DO NOT add additional system specs unless requested). When starting your post, just use <CTRL>-V to insert the data and fill in the entries with no data.

    Please include Screenshots if possible. Images can be saved on our SotA Discord Server here

    If the clipboard does not work, use and fill in this Bug Report Template:
    1. Title:
    2. Reproducible?
    3. Blocker?
    4. Details:
    5. Steps to Reproduce:
    6. User Specs: (RAM, CPU, GPU and Operating System only)
    Dismiss Notice

Can Not Engage Training Devices

Discussion in 'Player Owned Towns & Player Housing' started by Aeso Wondah, Nov 22, 2020.

  1. Aeso Wondah

    Aeso Wondah Avatar

    Messages:
    46
    Likes Received:
    80
    Trophy Points:
    8
    Location:
    Canada
    Hello again,

    This probably has to do with the other training dummy / housing bug I found, but we have now discovered that any training dummy placed on this property (Ornate Viking Pavilion) do not work. We picked one up put it on a row lot and it worked just fine.

    Thank you !

    11/22/2020 18:39
    Title: Can Not Engage Training Devices
    Reproduction Rate: 100%
    Blocker?
    Details: Can not engage and use training devices that are placed on this property.
    Steps to Reproduce:
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i7-3770K CPU @ 3.50GHz (8) System RAM: 16344
    GPU: NVIDIA GeForce GTX 1070 GPU RAM: 8088
    SotA.Win.64.1313.Date.11.19.20
    Area: POT_forest_metropolis_01_template/Mynwent
    Area Display Name: Mynwent
    Loc: (-125.6, 39.1, -391.6)
    Debug: UE9UX2ZvcmVzdF9tZXRyb3BvbGlzXzAxX3RlbXBsYXRlfE15bndlbnR8KC0xMjUuNTY2LCAzOS4xMSwgLTM5MS42MDQpfCgwLCAtMC45MTMsIDAsIC0wLjQwNyl8LTIzMy45MzgzfDIxLjY4OTJ8NS45NDMzNDM=