1. This forum is for bug reporting of current Live Game Server issues ONLY.
    Be sure to follow the format below, it will help us out greatly in responding. If you do not, your report may not be entered into the system.

    Read BEFORE submitting your first bug: Reporting Bugs… QA 101 Document
    • Search for your bug in all likely categories before posting in order to avoid duplicate reports.
    • Be sure to provide details of what the issue is and how to re-produce it, but keep your bug report factual.
    • Reply to an existing thread if you have additional information for the reported bug.
      Do not use this forum for commentary, your post will be deleted and you may be moderated, suspended or banned if the activity continues.
    • There is no need to submit crash logs. Crash data we require is automatically logged.
    NOTE: Important information including your location and system specs are automatically put into your clipboard when using /bug in the game (DO NOT add additional system specs unless requested). When starting your post, just use <CTRL>-V to insert the data and fill in the entries with no data.

    Please include Screenshots if possible. Images can be saved on our SotA Discord Server here

    If the clipboard does not work, use and fill in this Bug Report Template:
    1. Title:
    2. Reproducible?
    3. Blocker?
    4. Details:
    5. Steps to Reproduce:
    6. User Specs: (RAM, CPU, GPU and Operating System only)
    Dismiss Notice

defined POT spawn location still not honoured

Discussion in 'Player Owned Towns & Player Housing' started by Chirp, Oct 31, 2020.

  1. Chirp

    Chirp Avatar

    Messages:
    244
    Likes Received:
    382
    Trophy Points:
    30
    Gender:
    Male
    Location:
    Düsseldorf
    10/31/2020 13:04
    Title: defined POT spawn location still not honoured
    Reproduction Rate:100%
    Blocker?
    Details:
    When entering a POT through a dev-defined interconnection, the selected town spawn point still does not get honoureded. It drops you at the default-default entry.
    There is nothing! Please, fix it this time!
    That is very negative to foot traffic to the village.

    Steps to Reproduce:
    Go to Fallin' Green docks, find the inter-town list boat at the left side. Select Far Green as target.
    Notice that you are dropped of at the empty, deserted so called 'main docks' - not at the set spawn point 'side docks 1', where the town actually is.

    I tried to (re-)set the spawn point to different selections and rechecked the boat. Still nothing, it drops you off at the empty original place, not at the freshly selected, game-confirmed saved point.

    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i9-9900K CPU @ 3.60GHz (16) System RAM: 32702
    GPU: NVIDIA GeForce RTX 2070 GPU RAM: 8031
    SotA.Win.64.1300.Date.10.29.20
    Area: POT_swampisland_metropolis_01_template/Far Green
    Area Display Name: Far Green
    Loc: (15.7, 13.1, -145.9)
    Debug: UE9UX3N3YW1waXNsYW5kX21ldHJvcG9saXNfMDFfdGVtcGxhdGV8RmFyIEdyZWVufCgxNS43NDgsIDEzLjEsIC0xNDUuOTA3KXwoMCwgLTAuMDMsIDAsIDEpfDM1Ni41MDU4fDEwfDUuNTMxNDI1