1. This forum is for bug reporting of current Live Game Server issues ONLY.
    Be sure to follow the format below, it will help us out greatly in responding. If you do not, your report may not be entered into the system.

    Read BEFORE submitting your first bug: Reporting Bugsā€¦ QA 101 Document
    • Search for your bug in all likely categories before posting in order to avoid duplicate reports.
    • Be sure to provide details of what the issue is and how to re-produce it, but keep your bug report factual.
    • Reply to an existing thread if you have additional information for the reported bug.
      Do not use this forum for commentary, your post will be deleted and you may be moderated, suspended or banned if the activity continues.
    • There is no need to submit crash logs. Crash data we require is automatically logged.
    NOTE: Important information including your location and system specs are automatically put into your clipboard when using /bug in the game (DO NOT add additional system specs unless requested). When starting your post, just use <CTRL>-V to insert the data and fill in the entries with no data.

    Please include Screenshots if possible. Images can be saved on our SotA Discord Server here

    If the clipboard does not work, use and fill in this Bug Report Template:
    1. Title:
    2. Reproducible?
    3. Blocker?
    4. Details:
    5. Steps to Reproduce:
    6. User Specs: (RAM, CPU, GPU and Operating System only)
    Dismiss Notice

[Fix Needs Testing 68718] 100% Repro on "centaur" bug

Discussion in 'Player Characters, Animations, & Emotes' started by Echondas, Dec 17, 2020.

  1. Echondas

    Echondas Bug Hunter Bug Moderator

    Messages:
    3,218
    Likes Received:
    3,608
    Trophy Points:
    165
    Gender:
    Male
    Location:
    NY
    12/17/2020 13:26
    Title: Middle half partially visible after dismounting and sitting
    Reproduction Rate: 1/1
    Blocker? No
    Details: A saddle partially visible after dismounting and sitting in a couch.
    Steps to Reproduce: Mount a white reindeer, hit ESC to dismount, then sit in a Black Leather Chesterfield Sofa
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i7-6800K CPU @ 3.40GHz (6) System RAM: 32679
    GPU: NVIDIA GeForce GTX 1070 GPU RAM: 8088
    SotA.Win.64.1325.Date.12.16.20
    Area: OwlsHead
    Area Display Name: Owl's Head
    Loc: (46.7, 86.4, 291.1)
    Debug: T3dsc0hlYWR8fCg0Ni42NjgsIDg2LjM4OCwgMjkxLjA2Nil8KDAsIDAuOTQ4LCAwLCAtMC4zMTgpfDIyLjA0NjU5fDU0LjgzMDF8Ny42OTA3OTQ=

    [​IMG]

    [​IMG]
     
    Last edited: Dec 17, 2020
  2. Arkah EMPstrike

    Arkah EMPstrike Avatar

    Messages:
    4,550
    Likes Received:
    8,127
    Trophy Points:
    153
    Just playin aroudn with Rambo and heres the steps to make it happen:

    Have someone else around to confirm.
    Mount horse
    Unmount horse
    Start running around and jumping and stuff as soon as you dismount, the other person will see you in a horse

    To prevent it from happening, after you dismount your horse, wait several seconds for the other peopel to catch up to seeing you dismount the horse before moving at all
     
    Echondas and Anpu like this.
  3. Xee

    Xee Bug Hunter

    Messages:
    1,807
    Likes Received:
    2,440
    Trophy Points:
    113
    This was fixed a while back when Chris pushed an update sometime after the mounts came out, however the patch that followed that broke them all again. So not sure if something that was fixed got over written with the bad code or if he had to roll back that last fix because of other issue. but I too am still seeing once again mounts on a dismount.
     
  4. Chiasma

    Chiasma Bug Hunter

    Messages:
    642
    Likes Received:
    540
    Trophy Points:
    93
    02/14/2021 18:58
    Title: Mount glued to party member after dismount
    Reproduction Rate: 100%
    Blocker?
    Details:
    Ask party member to dismount. The horse glued to that party member. Same with nightmare mount but the fire glued to the avatar.
    [​IMG]

    Steps to Reproduce:
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i5-2500 CPU @ 3.30GHz (4) System RAM: 32715
    GPU: NVIDIA GeForce GTX 950 GPU RAM: 2007
    SotA.Win.64.1345.Date.02.10.21
     
  5. Echondas

    Echondas Bug Hunter Bug Moderator

    Messages:
    3,218
    Likes Received:
    3,608
    Trophy Points:
    165
    Gender:
    Male
    Location:
    NY
    Last edited: Feb 19, 2021
  6. Justyn

    Justyn Bug Hunter Bug Moderator

    Messages:
    826
    Likes Received:
    650
    Trophy Points:
    93
    Submitted: Issue 68718
     
  7. Xee

    Xee Bug Hunter

    Messages:
    1,807
    Likes Received:
    2,440
    Trophy Points:
    113
    03/03/2021 09:18
    Title: mount still showing up after dismount
    Reproduction Rate: 100%
    Blocker? yes
    Details: mounts that have fx's still show fxs when dismounted. some other mounts still have parts like OP shows above. it only show up on other people not yourself.
    Steps to Reproduce: have a friend get on each mount and dismount. mount parts stay for most mounts.
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i9-9900K CPU @ 3.60GHz (16) System RAM: 40762
    GPU: NVIDIA GeForce RTX 2060 GPU RAM: 5980
    SotA.Win.64.1354.Date.02.28.21
    Area: POT_forest_metropolis_01c_template/Silverdale Market
    Area Display Name: Silverdale Market
    Loc: (63.3, 38.0, 222.8)
    Debug: UE9UX2ZvcmVzdF9tZXRyb3BvbGlzXzAxY190ZW1wbGF0ZXxTaWx2ZXJkYWxlIE1hcmtldHwoNjMuMjU0LCAzNy45OTcsIDIyMi43NTUpfCgwLCAwLjcwNywgMCwgMC43MDcpfC0yMzguMTM0OHwzLjU3NTIzOHwzLjA4NjQyMg==


    @Chris still a major issue. many people in guild complain about this a lot as it looks terrible. it was fixed for some mounts but seems some still have the bug especially mounts with FX's
     
  8. Echondas

    Echondas Bug Hunter Bug Moderator

    Messages:
    3,218
    Likes Received:
    3,608
    Trophy Points:
    165
    Gender:
    Male
    Location:
    NY
    FYI - I just reproduced this on Laz's stream - it's doing the 'centaur' bug now, not the partial like it used to. The centaur effect is only visible to other players, not me. Merging this into the main centaur bug thread.
     
    Xee likes this.
  9. Xee

    Xee Bug Hunter

    Messages:
    1,807
    Likes Received:
    2,440
    Trophy Points:
    113
    Update current build 1384. Last update patched for horsed only fixed a few. Spectral horse FX still show. Centaur bug still for brown horse (not sure as I didnt get info from the player I saw). I have not checked other horses.
     
  10. Alley Oop

    Alley Oop Bug Hunter Bug Moderator

    Messages:
    12,528
    Likes Received:
    17,485
    Trophy Points:
    153
    @Xee, this is still listed as submitted. fixes don't need to be tested until they are actually announced.
     
  11. Chris

    Chris Tech Lord Moderator SOTA Developer Ambassador

    Messages:
    2,480
    Likes Received:
    27,823
    Trophy Points:
    190
    Gender:
    Male
    Looking at this again. We believed it was fixed but saw it was happening in the Friday stream.
     
    Echondas and Xee like this.