Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Fixed 69574] Walkmesh(?) is not working well with summoned pets - The Outlaws' Run

Discussion in '***PTE (QA) Bug Archive (After R75)***' started by Anpu, Aug 22, 2021.

  1. Anpu

    Anpu Bug Hunter

    Messages:
    6,195
    Likes Received:
    7,195
    Trophy Points:
    153
    Location:
    Pacific Northwest
    08/22/2021 12:57
    Title: Walkmesh(?) is not working well with summoned pets - The Outlaws' Run
    Reproduction Rate:
    Blocker?
    Details: While walking around the The Outlaws' Run scene, my summoned Earth Elemental is not following my player. It stands still then suddenly jumps to my location.
    Steps to Reproduce: Summon an Earth Elemental and walk around the The Outlaws' Run scene in or out of combat mode.
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Xeon(R) CPU E5-1620 0 @ 3.60GHz (8) System RAM: 16303
    GPU: NVIDIA GeForce GTX 1080 GPU RAM: 8079
    SotA.QA.Win.64.1237.Date.08.22.21
    Area: Mistrendur_R2_TheOutlawsRun
    Area Display Name: The Outlaws' Run
    Loc: (-393.8, 61.7, -137.9)
    Debug: TWlzdHJlbmR1cl9SMl9UaGVPdXRsYXdzUnVufHwoLTM5My43ODEsIDYxLjcxMiwgLTEzNy45MTgpfCgwLCAwLjkzMywgMCwgLTAuMzYpfC0yMjk3LjU4NHwyMi41MzQzN3wxNy45OTk5Mw==
     
    Last edited: Aug 22, 2021
    Rinaldi likes this.
  2. Rinaldi

    Rinaldi Bug Hunter

    Messages:
    1,217
    Likes Received:
    3,149
    Trophy Points:
    113
    Gender:
    Male
    Not sure if this is related, but many of the enemy creatures seem to just stand around, as if hey don't notice me.
    It does not happen all the time, but often enough that it is noticeable. Example: in the mysterious grove, then the creatures spawn, they just stand in place for a long while, and then eventually they start moving toward me. Sorta like they are stuck in place, and then suddenly become unstuck.
     
    Anpu likes this.
  3. Sannio

    Sannio Lead Quest and Level Designer Moderator SOTA Developer

    Messages:
    3,298
    Likes Received:
    5,328
    Trophy Points:
    153
    Gender:
    Male
    Thanks for the report and update! Issue #69574
     
  4. Gwendolyn Obscuro

    Gwendolyn Obscuro Bug Hunter

    Messages:
    346
    Likes Received:
    672
    Trophy Points:
    43
    Tamed pets also having a lot of problems. Pretty much just stand there and even if I teleport him to the battle he doesn't really participate.
     
  5. Sannio

    Sannio Lead Quest and Level Designer Moderator SOTA Developer

    Messages:
    3,298
    Likes Received:
    5,328
    Trophy Points:
    153
    Gender:
    Male
    There was something really wonky going on with the navmesh in The Outlaws' Run. It was affecting enemy NPCs as well as pets. Yesterday, several of us devs dove into the issue and tried several fixes but the issue refused to go away. It had us stumped for a while but Atos was eventually able to fix the issue. Enemy and pet NPCs should be walking around the scene properly soon.
     
    Rinaldi and Anpu like this.
  6. Anpu

    Anpu Bug Hunter

    Messages:
    6,195
    Likes Received:
    7,195
    Trophy Points:
    153
    Location:
    Pacific Northwest
    This is now working correctly in live build 1436.
     
    Sannio likes this.