Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Fixed] House Decorations Missing / Cannot be added

Discussion in 'Player Owned Towns & Player Housing' started by 2toetommy, Nov 1, 2019.

  1. 2toetommy

    2toetommy Avatar

    Messages:
    2
    Likes Received:
    6
    Trophy Points:
    3
    1. Title: House Decorations Missing / Cannot be added
    2. Reproduction Rate: 100% of the time you try to place decoration (any type)
    3. Blocker? Not sure what this means
    4. Details: Row lot - player town. New home, trying to place decorations. Everytime I place an item it disapeers and I dont get the item back. Lost 5 - 6 items now
    5. Steps to Reproduce: Place decoration in home
    6. User Specs Win 64 / 32gb ram / 4gb gpu / 4.2gb CPU
     
  2. Anpu

    Anpu Bug Hunter

    Messages:
    6,326
    Likes Received:
    7,351
    Trophy Points:
    153
    Location:
    Pacific Northwest
    Have you tried logging out and logging back in?
     
  3. Witcheypoo

    Witcheypoo Avatar

    Messages:
    135
    Likes Received:
    283
    Trophy Points:
    18
    deco, if you cannot place it and let off the mouse button while it is red it just disappears until you relog... getting irritating!
     
    Jaesun likes this.
  4. WildMayhem

    WildMayhem Avatar

    Messages:
    19
    Likes Received:
    13
    Trophy Points:
    3
    I'm seeing the same. Just tried to place the mini fire elemental pet in my hot tub (cause that would have been funny if worked), but poof. At least item returns after exit game and relogin. Had a similar issue a few months back where my Meretz cloak disappeared when I tried to place it on the wall. I never did get that back.
     
  5. Alley Oop

    Alley Oop Bug Hunter Bug Moderator

    Messages:
    13,056
    Likes Received:
    17,858
    Trophy Points:
    153
    that may still be in the wall. as of r71, you can check your deco palette for it. pull it up from the stained glass window list in the upper right
     
    WildMayhem and Jaesun like this.
  6. WildMayhem

    WildMayhem Avatar

    Messages:
    19
    Likes Received:
    13
    Trophy Points:
    3
    Hey look at that, my missing thingamajigs. Thanks!
     
    Alley Oop likes this.
  7. wizardsmoke

    wizardsmoke Programmer Moderator SOTA Developer

    Messages:
    701
    Likes Received:
    822
    Trophy Points:
    93
    Thanks for the report! This issue is fixed internally for an upcoming patch, likely this week.

    Issue #66011
     
    Jaesun likes this.
  8. Anpu

    Anpu Bug Hunter

    Messages:
    6,326
    Likes Received:
    7,351
    Trophy Points:
    153
    Location:
    Pacific Northwest
    This is now fixed. SotA.Win.64.1074.Date.11.15.19 Thank you!!

    This fixes the deco items placed in invalid locations makes them disappear from inventory. They now go back to your inventory just fine.

    11/16/2019 06:53
    Title:
    Reproduction Rate:
    Blocker?
    Details:
    Steps to Reproduce:
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Xeon(R) CPU E5-1620 0 @ 3.60GHz (8) System RAM: 16303
    GPU: NVIDIA GeForce GTX 1080 GPU RAM: 8079
    SotA.Win.64.1074.Date.11.15.19
    Area: POT_forest_metropolis_01_template/Dragomir Mori
    Area Display Name: Dragomir Mori
    Loc: (50.0, 38.0, -87.5)
    Debug: UE9UX2ZvcmVzdF9tZXRyb3BvbGlzXzAxX3RlbXBsYXRlfERyYWdvbWlyIE1vcml8KDQ5Ljk1NiwgMzguMDM3LCAtODcuNDYxKXwoMCwgLTAuMDAxLCAwLCAtMSl8MzI3LjEzNjl8NTUuNjIxNjJ8MTIuMjMxODU=