Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

Fleet flute doesn't work with Fairy belt

Discussion in 'Player Characters, Animations, & Emotes' started by Xarras, Oct 13, 2019.

  1. Xarras

    Xarras Avatar

    Messages:
    74
    Likes Received:
    91
    Trophy Points:
    8
    Gender:
    Male
    Location:
    Wales
    1. Reproduction Rate: every time I tried it
    2. Blocker? no
    3. Details: No speed nor icon when playing fleet flute whilst wearing the Fairy belt
    4. Steps to Reproduce: wear belt, play flute, run.
    5. User Specs: PC
    Processor - Intel(R) Core (TM) i7-7700 CPU @ 3.60GHz
    RAM - 16.0 GB
    System Type - 64-bit Operating System, x64-based processor
    Windows 10, version 1803, OS build 17134.472
     
  2. Xarras

    Xarras Avatar

    Messages:
    74
    Likes Received:
    91
    Trophy Points:
    8
    Gender:
    Male
    Location:
    Wales
    I've noticed that this happens when dressed as described and in 1st person view. To make it worse it's intermittent.
     
  3. Anpu

    Anpu Bug Hunter

    Messages:
    6,455
    Likes Received:
    7,523
    Trophy Points:
    153
    Location:
    Pacific Northwest
    You are posting bug reports in old bug forums. You need to be posting them is the current bug forum. Use the /bug command in the chat window in game to post a bug report.
     
  4. Barugon

    Barugon Avatar

    Messages:
    14,398
    Likes Received:
    22,581
    Trophy Points:
    153
    Gender:
    Male
    When @Xarras posted this bug, it was October 13th (currently R70).