1. This forum is for bug reporting of current Live Game Server issues ONLY.
    Be sure to follow the format below, it will help us out greatly in responding. If you do not, your report may not be entered into the system.

    Read BEFORE submitting your first bug: Reporting Bugsā€¦ QA 101 Document
    • Search for your bug in all likely categories before posting in order to avoid duplicate reports.
    • Be sure to provide details of what the issue is and how to re-produce it, but keep your bug report factual.
    • Reply to an existing thread if you have additional information for the reported bug.
      Do not use this forum for commentary, your post will be deleted and you may be moderated, suspended or banned if the activity continues.
    • There is no need to submit crash logs. Crash data we require is automatically logged.
    NOTE: Important information including your location and system specs are automatically put into your clipboard when using /bug in the game (DO NOT add additional system specs unless requested). When starting your post, just use <CTRL>-V to insert the data and fill in the entries with no data.

    Please include Screenshots if possible. Images can be saved on our SotA Discord Server here

    If the clipboard does not work, use and fill in this Bug Report Template:
    1. Title:
    2. Reproducible?
    3. Blocker?
    4. Details:
    5. Steps to Reproduce:
    6. User Specs: (RAM, CPU, GPU and Operating System only)
    Dismiss Notice
Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Need More Info] Why is my tamednecklace obsidian bear red?

Discussion in '*** Bug Report Archive (After R75) ***' started by kl4nk, Feb 18, 2020.

  1. kl4nk

    kl4nk Avatar

    Messages:
    154
    Likes Received:
    233
    Trophy Points:
    18
    Title. Im at 120 taming and 79 summoning, why once i tame an obs. Bear its red?
     
  2. kl4nk

    kl4nk Avatar

    Messages:
    154
    Likes Received:
    233
    Trophy Points:
    18
    Anyone?
     
  3. Gwendolyn Obscuro

    Gwendolyn Obscuro Avatar

    Messages:
    123
    Likes Received:
    162
    Trophy Points:
    18
    Any item can show up red if the game considers it to be in a bad state. Usually this is fixed by logging out and then back into the game. Not sure why taming would cause this bad state but it is worth a try. This is of course assuming the text for your necklace is red, if you summon the bear and the bear itself is red he must have gotten into some jam or something.
     
    Alley Oop likes this.
  4. kl4nk

    kl4nk Avatar

    Messages:
    154
    Likes Received:
    233
    Trophy Points:
    18
    Ya the text is red,. I cant move it either. I play offline if this help.
     
  5. Ravalox

    Ravalox Dev At Large Moderator SOTA Developer

    Messages:
    796
    Likes Received:
    1,827
    Trophy Points:
    105
    Gender:
    Male
    Location:
    Austin, TX
    To confirm you have restarted the game client and it still shows red?
    Is the client fully patched (do you launch by using the launcher, or by running the game directly?

    Any chance of a screen shot of this issue?
     
  6. kl4nk

    kl4nk Avatar

    Messages:
    154
    Likes Received:
    233
    Trophy Points:
    18
    It fix it self with a restart. Thx.
     
  7. Balrog2580

    Balrog2580 Avatar

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    I am also having this problem, except when I restart, the taming necklace empties itself.

    Example: I tame a timber wolf, I try to summon and it appears at my side for 2 seconds then disappears. This will happen every time I try to summon. I am also unable to swap decks while this problem is happening. If I unequip the necklace, the name is red and I cannot interact with it in any way. At this point the solution would be to restart the game. But when I do and come back, the necklace is empty; no timber wolf, but the collar I had used has still been consumed and the skill I gained is still there.

    I play in offline mode.
     
  8. Ravalox

    Ravalox Dev At Large Moderator SOTA Developer

    Messages:
    796
    Likes Received:
    1,827
    Trophy Points:
    105
    Gender:
    Male
    Location:
    Austin, TX
    This definitely sounds to be a bug. I am going to try to reproduce it and get an issue created for it. I'll post back on this shortly
     
  9. Ravalox

    Ravalox Dev At Large Moderator SOTA Developer

    Messages:
    796
    Likes Received:
    1,827
    Trophy Points:
    105
    Gender:
    Male
    Location:
    Austin, TX
    Cannot reproduce this.