1. This forum is for bug reporting of current Live Game Server issues ONLY.
    Be sure to follow the format below, it will help us out greatly in responding. If you do not, your report may not be entered into the system.

    Read BEFORE submitting your first bug: Reporting Bugs… QA 101 Document
    • Search for your bug in all likely categories before posting in order to avoid duplicate reports.
    • Be sure to provide details of what the issue is and how to re-produce it, but keep your bug report factual.
    • Only report oneissue per thread, additional issues may be ignored.
    • Do not add, include or modify the thread moderator tags in the title of the thread. (indicators in the [])
    • Reply to an existing thread if you have additional information for the reported bug.
      Do not use this forum for commentary, your post will be deleted and you may be moderated, suspended or banned if the activity continues.
    • There is no need to submit crash logs. Crash data we require is automatically logged.
    NOTE: Important information including your location and system specs are automatically put into your clipboard when using /bug in the game (DO NOT add additional system specs unless requested). When starting your post, just use <CTRL>-V to insert the data and fill in the entries with no data.

    Please include Screenshots if possible. Images can be saved on our SotA Discord Server here

    If the clipboard does not work, use and fill in this Bug Report Template:
    1. Title:
    2. Reproducible?
    3. Blocker?
    4. Details:
    5. Steps to Reproduce:
    6. User Specs: (RAM, CPU, GPU and Operating System only)
    Dismiss Notice
Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Resolved] Broken Planting Bed

Discussion in '*** Bug Report Archive (After R75) ***' started by Scoffer, Feb 18, 2020.

  1. Scoffer

    Scoffer Avatar

    Messages:
    905
    Likes Received:
    2,646
    Trophy Points:
    93
    11/12/2019 17:01
    Title: Broken Planting Bed
    Reproduction Rate: 100%
    Blocker? No
    Details:
    Steps to Reproduce:
    Area: PlayerDungeon_GreenBrickFoyer_3Connections
    Area Display Name: Player Dungeon
    Loc: (-1.6, 0.0, -10.3)
    Debug: UGxheWVyRHVuZ2Vvbl9HcmVlbkJyaWNrRm95ZXJfM0Nvbm5lY3Rpb25zfHwoLTEuNTY3LCAwLjAwOCwgLTEwLjM0KXwoMCwgMC4wNzMsIDAsIDAuOTk3KXwtNzE2LjYzNTh8MzIuODI1MzV8Mi44OTE5MTc=

    I have a planting bed in the foyer that can't be planted. It started off half way through a cycle and I was unable to water it. After the rest of the crops were in I couldn't harvest it. I then removed the bed completely (Destroyed it from inventory) bought a new planting bed and placed it in the same spot but the same issue is showing up. I can't plant any seeds in it. Nothing is overhanging it that I can see.

    This has also propagated through other dungeons I have in the same town (Rinzai) and the broken bed is showing up in most of them, even with different foyers


    For Comparison Purposes:

    This one is working Fine
    Area: PlayerDungeon_GreenBrickFoyer_3Connections
    Area Display Name: Player Dungeon
    Loc: (-0.3, 0.0, -10.9)
    Debug: UGxheWVyRHVuZ2Vvbl9HcmVlbkJyaWNrRm95ZXJfM0Nvbm5lY3Rpb25zfHwoLTAuMjk5LCAwLjAwOCwgLTEwLjg2NCl8KDAsIC0wLjEwNSwgMCwgLTAuOTk1KXw4Ljc1MjQzOXw0MC4yMjQ2OHwyLjg5MTkxNw==

    This one is broken (Same Foyer)
    Area: PlayerDungeon_GreenBrickFoyer_3Connections
    Area Display Name: Player Dungeon
    Loc: (-1.6, 0.0, -10.3)
    Debug: UGxheWVyRHVuZ2Vvbl9HcmVlbkJyaWNrRm95ZXJfM0Nvbm5lY3Rpb25zfHwoLTEuNTY3LCAwLjAwOCwgLTEwLjM0KXwoMCwgMC4wNzMsIDAsIDAuOTk3KXwtNzE2LjYzNTh8MzIuODI1MzV8Mi44OTE5MTc=

    This one is broken (Different Foyer, new bed)
    Area: PlayerDungeon_GreyStone
    Area Display Name: Player Dungeon
    Loc: (-2.5, 0.0, -8.4)
    Debug: UGxheWVyRHVuZ2Vvbl9HcmV5U3RvbmV8fCgtMi40ODUsIDAuMDA4LCAtOC4zNzcpfCgwLCAwLjAyLCAwLCAtMSl8MzYwLjAxMTF8NDUuOTk5OTN8Mi44OTE5MTc=

    This one is broken
    Area: PlayerDungeon_GreyStone
    Area Display Name: Player Dungeon
    Loc: (-2.5, 0.0, -8.5)
    Debug: UGxheWVyRHVuZ2Vvbl9HcmV5U3RvbmV8fCgtMi41MjUsIDAuMDA4LCAtOC41MjkpfCgwLCAwLjAzNywgMCwgLTAuOTk5KXwzNTUuNzYzMnw0Ni4wMjU5MXwyLjg5MTkxNw==

    This one was broken but placing a new bed seems to have fixed it and so it can now be planted
    Area: PlayerDungeon_GreyStone
    Area Display Name: Player Dungeon
    Loc: (-2.9, 0.0, -8.5)
    Debug: UGxheWVyRHVuZ2Vvbl9HcmV5U3RvbmV8fCgtMi45MTksIDAuMDA4LCAtOC40NTgpfCgwLCAwLjA5MywgMCwgLTAuOTk2KXwzNjYuMDExfDI4LjQxNjY2fDIuODkxOTE3
     
  2. Scoffer

    Scoffer Avatar

    Messages:
    905
    Likes Received:
    2,646
    Trophy Points:
    93
    The post I put up in R71 back in November seems to have been locked so had to create a new one.
    This is still an issue in all my dungeons.
     
  3. Anpu

    Anpu Bug Hunter

    Messages:
    6,184
    Likes Received:
    7,179
    Trophy Points:
    153
    Location:
    Pacific Northwest
    Do all the “green cells” show up on the planter?
     
  4. Justyn

    Justyn Bug Hunter Bug Moderator

    Messages:
    856
    Likes Received:
    655
    Trophy Points:
    93
    @Scoffer There is another conversation about a similar issue here. Are you still having problems with the beds? If yes, could you please @ me here in this post so that I know to come back and take another pass at this?
     
  5. Scoffer

    Scoffer Avatar

    Messages:
    905
    Likes Received:
    2,646
    Trophy Points:
    93
    Seems to be a different issue.
    The beds were placed fine and have been there for a few months.
    The issue seems to be that there is something stuck in the floor (usually a watering can or a scythe) which stops you from actually planting in them. Its not consistant however, sometimes you can and sometimes you can't.
     
  6. Scoffer

    Scoffer Avatar

    Messages:
    905
    Likes Received:
    2,646
    Trophy Points:
    93
    [​IMG]
    Dungeon 1
    Entrance at:
    Area: Rinzai (POT_desert_metropolis_01b_template/Rinzai) Loc: (11.352, 37.997, 27.604) DBG: UE9UX2Rlc2VydF9tZXRyb3BvbGlzXzAxYl90ZW1wbGF0ZXxSaW56YWl8KDExLjM1MiwgMzcuOTk3LCAyNy42MDQpfCgwLCAwLjcxNCwgMCwgLTAuNyl8MjY4LjkwMDF8MzcuOTI3NTZ8My44OTA3NTY=

    Area: Player Dungeon (PlayerDungeon_GreyStone) Loc: (-2.829, 0.008, -8.774) DBG: UGxheWVyRHVuZ2Vvbl9HcmV5U3RvbmV8fCgtMi44MjksIDAuMDA4LCAtOC43NzQpfCgwLCAwLjExNiwgMCwgMC45OTMpfC0zNTIuMTc0OXw0MS40MjAwOHw4LjE1ODYwOA==
     
    Last edited: Oct 12, 2020
  7. Scoffer

    Scoffer Avatar

    Messages:
    905
    Likes Received:
    2,646
    Trophy Points:
    93
    [​IMG] [​IMG]
    Dungeon 2
    Entrance at:
    Area: Rinzai (POT_desert_metropolis_01b_template/Rinzai) Loc: (-20.832, 37.997, 26.843) DBG: UE9UX2Rlc2VydF9tZXRyb3BvbGlzXzAxYl90ZW1wbGF0ZXxSaW56YWl8KC0yMC44MzIsIDM3Ljk5NywgMjYuODQzKXwoMCwgLTAuNzE0LCAwLCAtMC43KXw4OC45NDcwOXw0OC44ODA5N3wzLjg5MDc1Ng==

    Inside Dungeon
    Area: Player Dungeon (PlayerDungeon_GreyStone) Loc: (-2.319, 0.008, -8.755) DBG: UGxheWVyRHVuZ2Vvbl9HcmV5U3RvbmV8fCgtMi4zMTksIDAuMDA4LCAtOC43NTUpfCgwLCAtMC4wMDksIDAsIC0xKXwtMC40ODY5MDg2fDU0LjI2NTl8Mi45MzA3NTY=
     
  8. Scoffer

    Scoffer Avatar

    Messages:
    905
    Likes Received:
    2,646
    Trophy Points:
    93
    [​IMG]
    Dungeon 3
    Entrance at:
    Area: Rinzai (POT_desert_metropolis_01b_template/Rinzai) Loc: (11.345, 37.997, 30.799) DBG: UE9UX2Rlc2VydF9tZXRyb3BvbGlzXzAxYl90ZW1wbGF0ZXxSaW56YWl8KDExLjM0NSwgMzcuOTk3LCAzMC43OTkpfCgwLCAwLjcxNCwgMCwgLTAuNyl8MjY4Ljg5Mjl8NTIuOTMwNDh8My44OTA3NTY=

    Area: Player Dungeon (PlayerDungeon_GreyStone) Loc: (-2.628, 0.008, -8.672) DBG: UGxheWVyRHVuZ2Vvbl9HcmV5U3RvbmV8fCgtMi42MjgsIDAuMDA4LCAtOC42NzIpfCgwLCAwLjAwNCwgMCwgLTEpfDM2My4yNjM1fDQ0Ljc1MDE0fDMuODkwNzU2
     
  9. Scoffer

    Scoffer Avatar

    Messages:
    905
    Likes Received:
    2,646
    Trophy Points:
    93
    This is marked as more information needed but not sure how much more and which information.
    The last 3 posts I put up 3 different dungeons, 2 of them have a broken planting bed, one does not
    Location of all 3 is posted (entrance and where I'm stood in the screenshot
    All 3 use the same entrance, same lot size, skill level, have the same owner, same permissions, same foyer, same room set up, same town, same planting beds (bought from the same vendor) and same seeds but 2 are broken, one is not.

    This has been happening on and off since November. Reported 3 times and as far as I know, no one has visited and taken a look at any of them.

    Please explain what else you would like me to provide to remove the "needs more info"
     
  10. Tazar

    Tazar Avatar

    Messages:
    774
    Likes Received:
    1,823
    Trophy Points:
    105
    Gender:
    Male
    Location:
    Dallas Texas
    @Scoffer - Marking it as "Needs more info" does not always mean that info is needed from you - it could be other Bug Testers, Devs, etc. I have been by to check it (as much as I can to verify) - often when cleaning out Renzai Regs of Garlic. :p So Thank you for the supply. :) To date though, I/we have not been able to replicate this one - so it is up for additional testing. We have not given up and have plans for testing runs next publish cycle (Starting later this week).
     
    Anpu likes this.
  11. Scoffer

    Scoffer Avatar

    Messages:
    905
    Likes Received:
    2,646
    Trophy Points:
    93
    Inexplicably, i picked all my crops in those basements because they were due and replanted.
    When replanting all of the beds mentioned above worked fine.
    Nothing has changed, nothing has been moved but this cycle they worked. Next cycle they might not. Its been on and off for over a year now.