1. This forum is for bug reporting of current Live Game Server issues ONLY.
    Be sure to follow the format below, it will help us out greatly in responding. If you do not, your report may not be entered into the system.

    Read BEFORE submitting your first bug: Reporting Bugsā€¦ QA 101 Document
    • Search for your bug in all likely categories before posting in order to avoid duplicate reports.
    • Be sure to provide details of what the issue is and how to re-produce it, but keep your bug report factual.
    • Only report oneissue per thread, additional issues may be ignored.
    • Do not add, include or modify the thread moderator tags in the title of the thread. (indicators in the [])
    • Reply to an existing thread if you have additional information for the reported bug.
      Do not use this forum for commentary, your post will be deleted and you may be moderated, suspended or banned if the activity continues.
    • There is no need to submit crash logs. Crash data we require is automatically logged.
    NOTE: Important information including your location and system specs are automatically put into your clipboard when using /bug in the game (DO NOT add additional system specs unless requested). When starting your post, just use <CTRL>-V to insert the data and fill in the entries with no data.

    Please include Screenshots if possible. Images can be saved on our SotA Discord Server here

    If the clipboard does not work, use and fill in this Bug Report Template:
    1. Title:
    2. Reproducible?
    3. Blocker?
    4. Details:
    5. Steps to Reproduce:
    6. User Specs: (RAM, CPU, GPU and Operating System only)
    Dismiss Notice
Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Resolved] Cannot log into the game

Discussion in '*** Bug Report Archive (After R75) ***' started by Chatele, May 7, 2021.

  1. Chatele

    Chatele Avatar

    Messages:
    1,525
    Likes Received:
    3,069
    Trophy Points:
    113
    Gender:
    Female
    Location:
    USA
    I have tried 2 days now.... I cannot get pass the log in screen, I get the (Potpie) no response from the game service , error message.

    Never had this issue till this last update .....
     
  2. Echondas

    Echondas Bug Hunter Bug Moderator

    Messages:
    3,443
    Likes Received:
    3,758
    Trophy Points:
    165
    Gender:
    Male
    Location:
    NY
    Maybe check your Windows firewall to make sure you have the exceptions for Shroud?

    example:

    [​IMG]


    [​IMG]
     
    Last edited: May 7, 2021
  3. Chatele

    Chatele Avatar

    Messages:
    1,525
    Likes Received:
    3,069
    Trophy Points:
    113
    Gender:
    Female
    Location:
    USA
    I use Norton 360 .... and i did check that 1st thing... and no problems there that i can see. I still cannot log in, i get the same message all the time...
     
  4. Echondas

    Echondas Bug Hunter Bug Moderator

    Messages:
    3,443
    Likes Received:
    3,758
    Trophy Points:
    165
    Gender:
    Male
    Location:
    NY
    @Chatele I think Norton 360 includes a host based firewall of its own, independent of Windows.. please check your security settings in Norton 360, and make sure the game is Allowed .. you can also try excluding the game from the Norton firewall potentially, or temporarily disabling the Norton 360 firewall and then loading the game. This happening after the game was updated leads me to believe Norton saw the new game .exe as a new file and isn't trusting it or allowing it to communicate.. it may/may not have prompted you to allow/deny network access .. or just did a default deny on the new .exe on its own waiting for you to manually go in and approve it.. I haven't used Norton in many years, so I can't be sure this is what is happening for you, but I think it might be ..
     
    Chatele likes this.
  5. Chatele

    Chatele Avatar

    Messages:
    1,525
    Likes Received:
    3,069
    Trophy Points:
    113
    Gender:
    Female
    Location:
    USA
    K will try what u said, but i check the security setting in norton, and Shroud of the avatar and the installer are set to allow...
     
  6. Chatele

    Chatele Avatar

    Messages:
    1,525
    Likes Received:
    3,069
    Trophy Points:
    113
    Gender:
    Female
    Location:
    USA
    Well I turn off Norton, and I still cannot log in, same issue..
     
  7. Echondas

    Echondas Bug Hunter Bug Moderator

    Messages:
    3,443
    Likes Received:
    3,758
    Trophy Points:
    165
    Gender:
    Male
    Location:
    NY
  8. Chatele

    Chatele Avatar

    Messages:
    1,525
    Likes Received:
    3,069
    Trophy Points:
    113
    Gender:
    Female
    Location:
    USA
    The thing is the game had no issues updating to the latest version, at least i think it did, I just cant get pass the log in
     
  9. Chatele

    Chatele Avatar

    Messages:
    1,525
    Likes Received:
    3,069
    Trophy Points:
    113
    Gender:
    Female
    Location:
    USA
    I checked nortons security settings, and the game is listed as allow .... so I turned off Norton's fire wall and tried running the game with no firewall, and I still cannot get pass the log in.... I even looked up my user name and pass word to make sure it is correct, and it is....
     
  10. Echondas

    Echondas Bug Hunter Bug Moderator

    Messages:
    3,443
    Likes Received:
    3,758
    Trophy Points:
    165
    Gender:
    Male
    Location:
    NY
    Here's all the IP addresses I saw used for a login and scene load - maybe check with your ISP and/or in the Norton firewall to make sure none are being blocked?

    38.140.214.157:5056
    38.140.214.157:5055
    38.140.214.157:5059
    38.140.214.157:5057
    38.140.214.157:5054
    229.52.241.35.bc.googleusercontent.com:https
    ec2-63-35-223-171.eu-west-1.compute.amazonaws.com:https
    186.244.227.35.bc.googleusercontent.com:https
     
    Last edited: May 9, 2021
  11. Chatele

    Chatele Avatar

    Messages:
    1,525
    Likes Received:
    3,069
    Trophy Points:
    113
    Gender:
    Female
    Location:
    USA
    Well I decided to try something.... My firewall has Secure VPN... I usually have it turned on when I am on the web..... I turned it off, and guess what? I can now log into the game.... So it was Norton's 360 Secure VPN turned on that was the culprit. Just letting you know :)
     
    Alley Oop, Anpu and that_shawn_guy like this.