1. This forum is for bug reporting of current Live Game Server issues ONLY.
    Be sure to follow the format below, it will help us out greatly in responding. If you do not, your report may not be entered into the system.

    Read BEFORE submitting your first bug: Reporting Bugsā€¦ QA 101 Document
    • Search for your bug in all likely categories before posting in order to avoid duplicate reports.
    • Be sure to provide details of what the issue is and how to re-produce it, but keep your bug report factual.
    • Only report oneissue per thread, additional issues may be ignored.
    • Do not add, include or modify the thread moderator tags in the title of the thread. (indicators in the [])
    • Reply to an existing thread if you have additional information for the reported bug.
      Do not use this forum for commentary, your post will be deleted and you may be moderated, suspended or banned if the activity continues.
    • There is no need to submit crash logs. Crash data we require is automatically logged.
    NOTE: Important information including your location and system specs are automatically put into your clipboard when using /bug in the game (DO NOT add additional system specs unless requested). When starting your post, just use <CTRL>-V to insert the data and fill in the entries with no data.

    Please include Screenshots if possible. Images can be saved on our SotA Discord Server here

    If the clipboard does not work, use and fill in this Bug Report Template:
    1. Title:
    2. Reproducible?
    3. Blocker?
    4. Details:
    5. Steps to Reproduce:
    6. User Specs: (RAM, CPU, GPU and Operating System only)
    Dismiss Notice

[Resubmitted 68763] Lantern not showing as on

Discussion in 'Player Owned Towns & Player Housing' started by Sara Dreygon, Feb 27, 2021.

Tags:
  1. Sara Dreygon

    Sara Dreygon Avatar

    Messages:
    1,679
    Likes Received:
    5,836
    Trophy Points:
    113
    Gender:
    Male
    02/27/2021 00:17
    Title: Lantern not showing as on
    Reproduction Rate: 100%
    Blocker? No
    Details: A crafted iron wall lamp is not showing as on
    Steps to Reproduce: Go in my blades museum and you'll see multiple crafted iron wall lamps that are not showing as on... even toggled they never show light.
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i7-10700 CPU @ 2.90GHz (16) System RAM: 16310
    GPU: NVIDIA GeForce RTX 3080 GPU RAM: 10077
    SotA.Win.64.1353.Date.02.26.21
    Area: POT_forest_metropolis_01b_template/Verat Chaos
    Area Display Name: Verat Chaos
    Loc: (-178.7, 78.7, 259.6)
    Debug: UE9UX2ZvcmVzdF9tZXRyb3BvbGlzXzAxYl90ZW1wbGF0ZXxWZXJhdCBDaGFvc3woLTE3OC42OTksIDc4LjY2LCAyNTkuNTU2KXwoMCwgLTAuNzE1LCAwLCAwLjY5OSl8LTkxLjA5NDM1fC00OS44NzM1MXwxMy45ODQwOQ==
     
  2. Alley Oop

    Alley Oop Bug Hunter Bug Moderator

    Messages:
    13,015
    Likes Received:
    17,837
    Trophy Points:
    153
    verified. these are the crafted iron wall lamps. they are also visibly off to me, but there are some within the house that ARE working and i don't know what the difference is.
     
  3. Alley Oop

    Alley Oop Bug Hunter Bug Moderator

    Messages:
    13,015
    Likes Received:
    17,837
    Trophy Points:
    153
    see video taken at
    Area: Stinging Tree Hollow (POT_forest_metropolis_02_template/Stinging Tree Hollow) Loc: (129.211, 41.172, -77.52) DBG: UE9UX2ZvcmVzdF9tZXRyb3BvbGlzXzAyX3RlbXBsYXRlfFN0aW5naW5nIFRyZWUgSG9sbG93fCgxMjkuMjExLCA0MS4xNzIsIC03Ny41Mil8KDAsIDAuODksIDAsIC0wLjQ1NSl8LTEyNS42MjM0fDEzLjE2NTI5fDYuMDU3OTM=

    it's failing to properly turn on when approached. the first couple of times it didn't at all; the third time it didn't cast light but DID display the lit candle.

     
  4. Justyn

    Justyn Bug Hunter Bug Moderator

    Messages:
    871
    Likes Received:
    656
    Trophy Points:
    93
    Submitted: Issue 68763
     
    Serenia likes this.
  5. Mikal Raine

    Mikal Raine Bug Hunter

    Messages:
    65
    Likes Received:
    43
    Trophy Points:
    8
    04/10/2021 19:11
    Title: Several Iron Wall Lamps in house not working properly.
    Reproduction Rate: Varies. This problem seems to be intermittent.
    Blocker? No
    Details: Several Iron Wall Lamps will not change state when used. They constantly show as off unless they are moved then they will show as being on and illuminated. However, if I leave the zone and come back they will be off again. This is not due to "Start State" I checked that already to be sure. This is also happening to my wife's account but the Iron Wall Lamps which are affected varies from the ones on my account with a small amount of overlap.
    Steps to Reproduce: Unknown as it seems to be different lights for different accounts.
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: AMD FX(tm)-4300 Quad-Core Processor (4) System RAM: 16381
    GPU: Radeon(TM) RX 460 Graphics GPU RAM: 2027
    SotA.Win.64.1376.Date.04.09.21
    Area: PRT_forest_metropolis_01/Taenby Landing
    Area Display Name: Taenby Landing
    Loc: (57.4, 38.6, -117.2)
    Debug: UFJUX2ZvcmVzdF9tZXRyb3BvbGlzXzAxfFRhZW5ieSBMYW5kaW5nfCg1Ny40NDYsIDM4LjY0MSwgLTExNy4yMjUpfCgwLCAtMC4xNywgMCwgLTAuOTg1KXw1MzkuNTA2NHwzNy4zNjY2fDQuODYxODc4

    We also moved some of the lamps to another house and still experienced the same issues so it does not appear to be the house that is causing the problems.
     
  6. Owsley

    Owsley Avatar

    Messages:
    204
    Likes Received:
    302
    Trophy Points:
    18
    Gender:
    Male
    08/06/2021 10:11
    Title: Iron Wall Lamp does not stay lit on exterior walls
    Reproduction Rate: 100%
    Blocker? No
    Details: The Iron Wall Lamp does not stay lit when on exterior walls. When the zone resets, the lamp goes out even though the default state is set to ON. Moving the lamp makes it come on again.
    Steps to Reproduce: Place Iron Wall Lamp on exterior wall. Wait a day until zone resets.
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i7-9700F CPU @ 3.00GHz (8) System RAM: 16312
    GPU: NVIDIA GeForce RTX 2060 SUPER GPU RAM: 8031
    SotA.Win.64.1429.Date.07.31.21
    Area: Novia_R8_City_Harvest
    Area Display Name: Harvest
    Loc: (-24.8, 37.9, 192.5)
    Debug: Tm92aWFfUjhfQ2l0eV9IYXJ2ZXN0fHwoLTI0Ljc3NywgMzcuOTA0LCAxOTIuNTMzKXwoMCwgMC43NCwgMCwgLTAuNjczKXwxMTg3LjAwMnw0NC4xNjEwN3w0LjEz
     
  7. Owsley

    Owsley Avatar

    Messages:
    204
    Likes Received:
    302
    Trophy Points:
    18
    Gender:
    Male
    I have some more information on this bug, I was decorating a new storefront that I placed several Iron Wall Lamps in. During the hours it took to decorate, I noticed the lights went out twice, both times it occurred when the daylight lighting changed from night to day and vice versa.
     
  8. Elgarion

    Elgarion Community Manager Moderator SOTA Developer

    Messages:
    3,250
    Likes Received:
    9,249
    Trophy Points:
    153
    Gender:
    Male
    I didn't really see anything wrong with this item, so I just adjusted some things to hopefully jiggle loose a problem. I'm keeping this open and will check feedback once you guys can test it in R94.
     
  9. Alley Oop

    Alley Oop Bug Hunter Bug Moderator

    Messages:
    13,015
    Likes Received:
    17,837
    Trophy Points:
    153
    nope, still broken!
     
    Anpu likes this.