1. This forum is for bug reporting of current Live Game Server issues ONLY.
    Be sure to follow the format below, it will help us out greatly in responding. If you do not, your report may not be entered into the system.

    Read BEFORE submitting your first bug: Reporting Bugsā€¦ QA 101 Document
    • Search for your bug in all likely categories before posting in order to avoid duplicate reports.
    • Be sure to provide details of what the issue is and how to re-produce it, but keep your bug report factual.
    • Reply to an existing thread if you have additional information for the reported bug.
      Do not use this forum for commentary, your post will be deleted and you may be moderated, suspended or banned if the activity continues.
    • There is no need to submit crash logs. Crash data we require is automatically logged.
    NOTE: Important information including your location and system specs are automatically put into your clipboard when using /bug in the game (DO NOT add additional system specs unless requested). When starting your post, just use <CTRL>-V to insert the data and fill in the entries with no data.

    Please include Screenshots if possible. Images can be saved on our SotA Discord Server here

    If the clipboard does not work, use and fill in this Bug Report Template:
    1. Title:
    2. Reproducible?
    3. Blocker?
    4. Details:
    5. Steps to Reproduce:
    6. User Specs: (RAM, CPU, GPU and Operating System only)
    Dismiss Notice

[Submitted #67352] NPC-POT Deco Moon Tower SFX not attached to volume sliders

Discussion in 'Sound, Music, Audio, & Instruments' started by Tazar, Jul 29, 2020.

  1. Tazar

    Tazar Bug Hunter Bug Moderator

    Messages:
    720
    Likes Received:
    1,800
    Trophy Points:
    105
    Gender:
    Male
    Location:
    Dallas Texas
    07/29/2020 10:13
    Title: NPC-POT Deco Moon Tower SFX not attached to volume sliders
    Reproduction Rate: 100%
    Blocker?No - but annoying...
    Details: When first entering a POT with a moon tower placed, the static/crackling from the moon tower is very loud, even when all volume sliders are set to zero.
    Steps to Reproduce: Use a POT and set up a moon tower, set volume sliders to zero (or any low level) then leave and enter the town to hear the loud sound effect.
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i7-7800X CPU @ 3.50GHz (12) System RAM: 24240
    GPU: NVIDIA GeForce GTX 1080 GPU RAM: 8079
    SotA.Win.64.1256.Date.07.24.20
    Area: POT_forest_metropolis_01a_template/Falling Waters Fortress
    Area Display Name: Falling Waters Fortress
    Loc: (-24.9, 38.0, 53.5)
    Debug: UE9UX2ZvcmVzdF9tZXRyb3BvbGlzXzAxYV90ZW1wbGF0ZXxGYWxsaW5nIFdhdGVycyBGb3J0cmVzc3woLTI0LjkzLCAzNy45OTksIDUzLjUwOSl8KDAsIDAuOTY4LCAwLCAtMC4yNTIpfDEzNS41MDY4fDE4LjEzNjU3fDYuMTEwMDk1
     
  2. Anpu

    Anpu Bug Hunter

    Messages:
    4,712
    Likes Received:
    5,258
    Trophy Points:
    153
    Location:
    Pacific Northwest
    Also the sound is possibly set to 2D(?), so it then will be heard in the entire scene.
     
  3. Alley Oop

    Alley Oop Bug Hunter Bug Moderator

    Messages:
    10,146
    Likes Received:
    15,766
    Trophy Points:
    153
    this IS attached to sliders once the scene is fully loaded, it's just inappropriately playing during load-in.
     
    Anpu and that_shawn_guy like this.
  4. Echondas

    Echondas Bug Hunter Bug Moderator

    Messages:
    2,366
    Likes Received:
    3,005
    Trophy Points:
    165
    Gender:
    Male
    Location:
    NY
    08/07/2020 16:29
    Title: SFX plays with master volume at 0
    Reproduction Rate: 1/1
    Blocker?No, luckily I was on mute for my conference call
    Details: I turned my master volume slider all the way down to 0 and I still heard SFX loading into a scene. The SFX start ~ 69% load screen
    Steps to Reproduce: Turned my master volume slider to 0 in Hidden Vale near Owl's Head - then I teleport to friend'd Alley Oop to go fish while on a boring conference call - while loading into Falling Waters Fortress, and static/electric type of tesla coil SFX played for a 3-4 seconds - I think maybe it's a moon tower - once the scene finished loading, everything was silent as expected.
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i5-6300U CPU @ 2.40GHz (4) System RAM: 8073
    GPU: Intel(R) HD Graphics 520 GPU RAM: 2146
    SotA.Win.64.1263.Date.08.06.20
    Area: POT_forest_metropolis_01a_template/Falling Waters Fortress
    Area Display Name: Falling Waters Fortress
    Loc: (74.5, 38.0, -523.7)
    Debug: UE9UX2ZvcmVzdF9tZXRyb3BvbGlzXzAxYV90ZW1wbGF0ZXxGYWxsaW5nIFdhdGVycyBGb3J0cmVzc3woNzQuNTE3LCAzNy45ODgsIC01MjMuNzE5KXwoMCwgLTAuMDQsIDAsIDAuOTk5KXwzNTUuNDYxfDEwfDIuODc5OTk4
     
    Last edited: Aug 7, 2020