1. This forum is for bug reporting of current Live Game Server issues ONLY.
    Be sure to follow the format below, it will help us out greatly in responding. If you do not, your report may not be entered into the system.

    Read BEFORE submitting your first bug: Reporting Bugsā€¦ QA 101 Document
    • Search for your bug in all likely categories before posting in order to avoid duplicate reports.
    • Be sure to provide details of what the issue is and how to re-produce it, but keep your bug report factual.
    • Only report oneissue per thread, additional issues may be ignored.
    • Do not add, include or modify the thread moderator tags in the title of the thread. (indicators in the [])
    • Reply to an existing thread if you have additional information for the reported bug.
      Do not use this forum for commentary, your post will be deleted and you may be moderated, suspended or banned if the activity continues.
    • There is no need to submit crash logs. Crash data we require is automatically logged.
    NOTE: Important information including your location and system specs are automatically put into your clipboard when using /bug in the game (DO NOT add additional system specs unless requested). When starting your post, just use <CTRL>-V to insert the data and fill in the entries with no data.

    Please include Screenshots if possible. Images can be saved on our SotA Discord Server here

    If the clipboard does not work, use and fill in this Bug Report Template:
    1. Title:
    2. Reproducible?
    3. Blocker?
    4. Details:
    5. Steps to Reproduce:
    6. User Specs: (RAM, CPU, GPU and Operating System only)
    Dismiss Notice

[Submitted 69248] Mounted Plesiosaurus blocks bed/bathtub use

Discussion in 'Player Owned Towns & Player Housing' started by Yigg Endimion, May 22, 2021.

  1. Yigg Endimion

    Yigg Endimion Bug Hunter

    Messages:
    88
    Likes Received:
    113
    Trophy Points:
    20
    Gender:
    Male
    05/22/2021 22:18
    Title: Cannot use tubs or beds inside a 5s city shogun house
    Reproduction Rate: 100% or so...you can trick it sometimes
    Blocker? yes/no
    Details: cannot use several addon store and crafted tubs or beds, inside the 5s shogun city house. if you place a bed on a block, it can be used then. will not work for the tub, because tub cannot be placed on a block.
    Steps to Reproduce: go into 5s city shogun house, place bed/tub on any floor, will not always allow you to use the item. i can sometimes trick it for the tub/bed with a rug or paver, but its not 100%, bed will always work when placed on a block though. soo tired of this bug, please fix it. keep up the good work guys.
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: AMD Ryzen 5 3600X 6-Core Processor (12) System RAM: 16295
    GPU: Radeon RX 580 Series GPU RAM: 8171
    SotA.Win.64.1384.Date.05.10.21
    Area: POT_forest_metropolis_01_template/Novia Market
    Area Display Name: Novia Market
    Loc: (397.9, 56.6, 242.2)
    Debug: UE9UX2ZvcmVzdF9tZXRyb3BvbGlzXzAxX3RlbXBsYXRlfE5vdmlhIE1hcmtldHwoMzk3Ljg1MSwgNTYuNTk0LCAyNDIuMjI1KXwoMCwgLTAuNjMyLCAwLCAwLjc3NSl8LTc3LjMyNzA2fDM0LjY0NTR8MS4yNQ==
     
  2. Alley Oop

    Alley Oop Bug Hunter Bug Moderator

    Messages:
    12,729
    Likes Received:
    17,654
    Trophy Points:
    153
    @Yigg Endimion, is this something that just started happening? if not, do you have an idea when it did?
     
  3. Yigg Endimion

    Yigg Endimion Bug Hunter

    Messages:
    88
    Likes Received:
    113
    Trophy Points:
    20
    Gender:
    Male
    Well I recently purchased the house last time it was in the vault. So I don't know if it's always been like this.
     
    Alley Oop likes this.
  4. Alley Oop

    Alley Oop Bug Hunter Bug Moderator

    Messages:
    12,729
    Likes Received:
    17,654
    Trophy Points:
    153
    i got @Ravalox to test with the undecoed one in hometown with the renaissance bed and the shogun bathtub in the same room you have yours and both were fine. i don't think this is a problem with the house. it's either another deco object you have placed that is bugging things out or there's something wrong with that spot of the map template you're on and i think the map theory is unlikely. i'm going to ask ravalox to add me to your lot on qa and i'm going to start disassembling your deco there since it won't affect your real lot on live.
     
  5. Alley Oop

    Alley Oop Bug Hunter Bug Moderator

    Messages:
    12,729
    Likes Received:
    17,654
    Trophy Points:
    153
    i suspect it's the floor-mounted plesiosaurus. @Yigg Endimion, can you pick yours up, exit to menu and reload or switch scenes and come back, and check your bed and tub again?
     
    Anpu likes this.
  6. Yigg Endimion

    Yigg Endimion Bug Hunter

    Messages:
    88
    Likes Received:
    113
    Trophy Points:
    20
    Gender:
    Male
    It's not the plesi, it does it on all floors, even on the exterior balconies. Any where within the footprint of the house. I'm thinking it might be the location of the lot on that island. It also doesn't always prevent me from using it Just enough to where I ran out of ideas
     
  7. Yigg Endimion

    Yigg Endimion Bug Hunter

    Messages:
    88
    Likes Received:
    113
    Trophy Points:
    20
    Gender:
    Male
    Also does it with other tub and beds, not just what I'm using atm
     
  8. Alley Oop

    Alley Oop Bug Hunter Bug Moderator

    Messages:
    12,729
    Likes Received:
    17,654
    Trophy Points:
    153
    @Yigg Endimion, are you assuming it's not the plesi because of its location or did you pick it up and reload and try it?
     
  9. Yigg Endimion

    Yigg Endimion Bug Hunter

    Messages:
    88
    Likes Received:
    113
    Trophy Points:
    20
    Gender:
    Male
    Because it was not even placed as deco when I first encountered the issue.
     
  10. Yigg Endimion

    Yigg Endimion Bug Hunter

    Messages:
    88
    Likes Received:
    113
    Trophy Points:
    20
    Gender:
    Male
    I removed all ceiling mounted deco and anything that looked like it might be blocking placement. I have been messing with this for a couple of weeks. It doesn't always block me from using the items. Sometimes I can move and rotate the bed or tub and it will allow me to interact with it. But only once, then goes back to being broken. It won't even light up green to interact with the item. When I login, here shortly, I'll try another house and will also try the other ideas you mentioned.
     
  11. Yigg Endimion

    Yigg Endimion Bug Hunter

    Messages:
    88
    Likes Received:
    113
    Trophy Points:
    20
    Gender:
    Male
    Also, feel free to have Rav add you to my lot on QA to test.
     
  12. Yigg Endimion

    Yigg Endimion Bug Hunter

    Messages:
    88
    Likes Received:
    113
    Trophy Points:
    20
    Gender:
    Male
    Update: well, I gave up trying to figure it out, so i bought a shogun village keep, put it on a town lot, everything worked. so i started to empty the city house out, got about halfway through it, thought maybe ill test it 1 more time. guess what, now bed/tub works in the house...tried in multiple spots in town, so evidently, something i had placed was blocking use of them, i dont know what it was, but it works now. sorry for the inconvenience. thanks Alley and Rav for the assist.
     
  13. Alley Oop

    Alley Oop Bug Hunter Bug Moderator

    Messages:
    12,729
    Likes Received:
    17,654
    Trophy Points:
    153
    okay, i'm going to submit it for the plesiosaur. it was definitely blocking it (verified elsewhere), it just may not have been the ONLY thing. test your bed every so often as you're decoing the new place and you may be able to identify another bugged item.
     
  14. Justyn

    Justyn Bug Hunter Bug Moderator

    Messages:
    856
    Likes Received:
    655
    Trophy Points:
    93
    Submitted: Issue 69248