1. This forum is for bug reporting of current Player Test Environment (QA Server) issues ONLY.
    Be sure to follow the format below, it will help us out greatly in responding. If you do not, your report may not be entered into the system.

    Read BEFORE submitting your first bug: Reporting Bugsā€¦ QA 101 Document
    • Search for your bug in all likely categories before posting in order to avoid duplicate reports.
    • Be sure to provide details of what the issue is and how to re-produce it, but keep your bug report factual.
    • Reply to an existing thread if you have additional information for the reported bug.
      Do not use this forum for commentary, your post will be deleted and you may be moderated, suspended or banned if the activity continues.
    • There is no need to submit crash logs. Crash data we require is automatically logged.
    NOTE: Important information including your location and system specs are automatically put into your clipboard when using /devbug in the game (DO NOT add additional system specs unless requested). When starting your post, just use <CTRL>-V to insert the data and fill in the entries with no data.

    Please include Screenshots if possible. Images can be saved on our SotA Discord Server here

    If the clipboard does not work, use and fill in this Bug Report Template:
    1. Title:
    2. Reproducible?
    3. Blocker?
    4. Details:
    5. Steps to Reproduce:
    6. User Specs: (RAM, CPU, GPU and Operating System only)

[Verified] Lost vale - pink blobs on rotisserie with pig

Discussion in 'World Building, Scenes, Environment, & Overworld' started by Rinaldi, Oct 28, 2020.

  1. Rinaldi

    Rinaldi Bug Hunter

    Messages:
    1,009
    Likes Received:
    2,892
    Trophy Points:
    113
    Gender:
    Male
    Location:
    Jade Valley & Wizards Rest
    10/28/2020 11:38
    Title: Lost vale - pink blobs on rotisserie with pig
    Reproduction Rate: 100%
    Blocker? no
    Details: see pic
    Steps to Reproduce:
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i7-6700 CPU @ 3.40GHz (8) System RAM: 32708
    GPU: NVIDIA GeForce GTX 1070 GPU RAM: 8088
    SotA.QA.Win.64.1092.Date.10.27.20
    Area: LostVale
    Area Display Name: Lost Vale
    Loc: (57.3, 2.4, 43.8)
    Debug: TG9zdFZhbGV8fCg1Ny4zMTcsIDIuMzgyLCA0My43ODUpfCgwLCAtMC43NDcsIDAsIC0wLjY2NSl8MTUyLjMwOTh8MjIuNzI5OTJ8OS43MjAxNzI=
    [​IMG]
     
  2. Alley Oop

    Alley Oop Bug Hunter Bug Moderator

    Messages:
    10,382
    Likes Received:
    15,887
    Trophy Points:
    153
    verified on 1093
     
  3. Alley Oop

    Alley Oop Bug Hunter Bug Moderator

    Messages:
    10,382
    Likes Received:
    15,887
    Trophy Points:
    153
    this did not make it to live. it MAY be a problem with the qa build process. note to self to check back the next time qa is patched.