Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

Almost no ores spawning in Elysium Mines patch 840

Discussion in 'Crafting, Harvesting, Salvage, & Agriculture' started by kaeshiva, Sep 28, 2018.

Thread Status:
Not open for further replies.
  1. kaeshiva

    kaeshiva Avatar

    Messages:
    2,864
    Likes Received:
    11,115
    Trophy Points:
    153
    Gender:
    Female
    09/29/2018 01:01
    Title: Almost no ores spawning in Elysium Mines patch 840
    Reproduction Rate: 100%
    Blocker? Yes, can't get ore
    Details:

    Scoff and I have tested this three times now with "fresh" instances on different characters
    Upon zoning into Ely on patch 839, ores were present as normal
    In 840, zoning in, there are NO ores in first cluster, and had to run to the fourth ore spot to find a SINGLE node.
    Standing in the scene a while, not seeing any thing pop in.
    Spawn rate has slowed to about 5% of normal
    Ran ENTIRE ore circuit (every cluster) and saw a total of FOUR ores and zero gems.
    This is very bad.

    Steps to Reproduce:
    Go into the mine, witness that all the ores are gone.


    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    SotA.Win.64.840.Date.09.28.18
    Area: Novia_R11_Hills01_ElysiumMines
    Area Display Name: Elysium Mines
    Loc: (72.1, -11.2, 22.4)
    Debug: Tm92aWFfUjExX0hpbGxzMDFfRWx5c2l1bU1pbmVzfHwoNzIuMDc3LCAtMTEuMjM2LCAyMi40MzkpfCgwLCAwLjU3NSwgMCwgLTAuODE4KXwyMzAuMzE2MXwxNy4yNjQwNXw2Ljg1ODE3NQ==
     
  2. kaeshiva

    kaeshiva Avatar

    Messages:
    2,864
    Likes Received:
    11,115
    Trophy Points:
    153
    Gender:
    Female
    A guildmate reports this same phenomenon in spectral mines

    Monster spawns in both scenes seem unaffected
     
    Fionwyn Wyldemane likes this.
  3. kaeshiva

    kaeshiva Avatar

    Messages:
    2,864
    Likes Received:
    11,115
    Trophy Points:
    153
    Gender:
    Female
    Same phenomenon confirmed in Etceter Crag Mines -
    broke down several walls, killed monsters, ore chambers are EMPTY except for 1 lonely node on the second floor.

    Same thing Graff gem mines.

    Same thing in road encounter....

    All the ores are depleted!!!
     
    Last edited: Sep 28, 2018
    Fionwyn Wyldemane likes this.
  4. hackerssuck

    hackerssuck Avatar

    Messages:
    69
    Likes Received:
    95
    Trophy Points:
    8
    Gender:
    Male
    This problem is also occurring in tier 3 encounters. No ore, no trees, no plants. Well I did find 2 cotton plants in 4 or 5 encounters, but absolutely zero of everything else. This really needs fixed fast.

    Edit: Found a maple tree in Upper Fortus woohoo!
    Edit: Level 4 adventuring areas. I found *a* cotton plant. Nothing else.
     
    Last edited: Sep 28, 2018
    Fionwyn Wyldemane likes this.
  5. Fionwyn Wyldemane

    Fionwyn Wyldemane Avatar

    Messages:
    1,840
    Likes Received:
    6,062
    Trophy Points:
    125
    Gender:
    Female
    Location:
    Chicago, IL
    I can confirm this. Reported to me by @Robros Reh
     
  6. amarious

    amarious Avatar

    Messages:
    370
    Likes Received:
    964
    Trophy Points:
    43
    Gender:
    Male
    In Spectral Mines right now..thought it might have been intended but doesn't sound like it was, cause there's maybe a quarter of ore that was in here last night then there is right now and that made me super frustrated.
     
    Fionwyn Wyldemane likes this.
  7. Dulayne

    Dulayne Avatar

    Messages:
    236
    Likes Received:
    421
    Trophy Points:
    18
    Yeah I had the same issue seeing only 5 nodes on a full trial circuit. Interesting observation though.

    A friend of mine came into the mine and was looking around too. Once I teleported out after my circuit (I did not pull nodes during the circuit), nodes started to appear. No ore nodes were touched by my friend ever, just some gems.

    It feels like the spawn is broken?
     
    Fionwyn Wyldemane likes this.
  8. Jefe

    Jefe Avatar

    Messages:
    893
    Likes Received:
    993
    Trophy Points:
    93
    Yes, this is new as of 840. Brightbone Pass is very empty of harvestable nodes at the moment.

    Observation of a full run out at Wynton's Folly. The zone appears to start empty and node self destruct appears to be higher. Nodes at first appeared to instantiate one at a time, later, I was able to find groups of nodes to harvest. It is almost as if you need to enter a zone and wait for a period of time before starting to harvest now.
     
    Last edited: Sep 29, 2018
    Fionwyn Wyldemane likes this.
Thread Status:
Not open for further replies.