1. We have a QA initiative where we work with the community more closely than ever to get your bug reports into the hands of the developers. Please use this forum for LIVE Server bug reporting. Do follow the format below, because it will help us out greatly in responding. If you do not, it's possible your bug report will be misinterpreted, or worse, lost!

    Read BEFORE submitting your first bug: Reporting Bugs… QA 101 Document
    • Disable all Lua Add-Ons by using '/lua unload' in local chat or temporarily move all files/folders out of the SotA Lua folder then restart the game.
      Ensure the issue still occurs before submitting a bug; Support staff will not debug Add-On issues
    • Search for your bug before posting in order to avoid duplicate reports.
    • Only reply to an existing thread if you have additional information for the reported bug. ALL extraneous commentary will be deleted to avoid cluttering the reports.
    • Keep your bug report short and factual.
    • There is no need to submit crash logs. Crash data we require is automatically logged.
    Bug Report Template
    1. Title:
    2. Reproduction Rate:
    3. Blocker?
    4. Details:
    5. Steps to Reproduce:
    6. User Specs:
    To get started, use /bug in-game (/devbug if on QA) to auto-create this template. It will even auto-fill some of the required information and open the browser for you. Then take the information that was just saved to your system's clipboard and paste it into a new QA forum post. Thank you bug hunters!
Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

Anyone else having load problems with latest patch?

Discussion in 'Release 45 QA Feedback Forum' started by Blade Savage, Aug 29, 2017.

Thread Status:
Not open for further replies.
  1. Blade Savage

    Blade Savage Avatar

    Messages:
    28
    Likes Received:
    58
    Trophy Points:
    3
    Just patched... zoned into Justice Hold and it never finished loading. Could not enter my house. Decided to try Xenos, and it's been almost 10 mins stuck at 94%

    Anyone else having this issue?
     
    Barugon likes this.
  2. Barugon

    Barugon Avatar

    Messages:
    11,973
    Likes Received:
    18,994
    Trophy Points:
    153
    Gender:
    Male
    Yes, this and sometimes it just crashes.
     
  3. Alley Oop

    Alley Oop Bug Brigade – Bug Hunter

    Messages:
    8,851
    Likes Received:
    14,278
    Trophy Points:
    153
    loaded middle downs, loaded overworld, loaded soryn fields... no problem loading on 545.
     
  4. Elwyn

    Elwyn Avatar

    Messages:
    3,475
    Likes Received:
    4,639
    Trophy Points:
    153
    Gender:
    Male
    Location:
    San Antonio, TX
    R548, I just had a stuck at 94% going into Ardoris. Had to task manager end task on the game client.
     
Thread Status:
Not open for further replies.