1. We have a QA initiative where we work with the community more closely than ever to get your bug reports into the hands of the developers. Please use this forum for LIVE Server bug reporting. Do follow the format below, because it will help us out greatly in responding. If you do not, it's possible your bug report will be misinterpreted, or worse, lost!

    Read BEFORE submitting your first bug: Reporting Bugsā€¦ QA 101 Document
    • Search for your bug before posting in order to avoid duplicate reports.
    • Only reply to an existing thread if you have additional information for the reported bug. ALL extraneous commentary will be deleted to avoid cluttering the reports.
    • Keep your bug report short and factual.
    • There is no need to submit crash logs. Crash data we require is automatically logged.
    Bug Report Template
    1. Title:
    2. Reproduction Rate:
    3. Blocker?
    4. Details:
    5. Steps to Reproduce:
    6. User Specs:
    To get started, use /bug in-game (/devbug if on QA) to auto-create this template. It will even auto-fill some of the required information and open the browser for you. Then take the information that was just saved to your system's clipboard and paste it into a new QA forum post. Thank you bug hunters!
Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

Body Slam & Banish Undead combat glitches

Discussion in 'Combat, Skills, & Magic' started by JohnL, Apr 24, 2018.

  1. JohnL

    JohnL Avatar

    Messages:
    61
    Likes Received:
    86
    Trophy Points:
    8
    Gender:
    Male
    Location:
    UK
    1. Title:
    Banish Undead and Body Slam glitches

    2. Reproduction Rate:
    100%

    3. Blocker?
    No

    4. Details:
    When casting Banish Undead, there is no white flash animation. Everything else (e.g. damage, etc.) works fine.

    When making a successful Body Slam attack the victim does not display the stunned posture (e.g. skeletons hang their heads, corpions and wolves crouch). Again, everything else (e.g. damage, stun duration) work fine.

    Neither of these problems happened in the same area with the same mobs yesterday.

    5. Steps to Reproduce:
    Err, just click on the appropriate cards in my deck ;-)

    6. User Specs:
    Win 7 Ultimate SP1 64-bit
    Intel i-7 4790K @ 4Ghz, 32GB RAM and 2 x GTX 980, 1Tb SSD with 200Gb free
    Video settings: 3840 x 2160 x 29Hz, Beautiful (this is the native resolution of my monitor)
     
  2. JohnL

    JohnL Avatar

    Messages:
    61
    Likes Received:
    86
    Trophy Points:
    8
    Gender:
    Male
    Location:
    UK
    Hmm, everything seems to be working again fine this morning :)