Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

Bound to house in PvP zone, ended up at were I left the scene previously

Discussion in 'Release 28 Dev+' started by jiirc, Mar 25, 2016.

Thread Status:
Not open for further replies.
  1. jiirc

    jiirc Avatar

    Messages:
    2,854
    Likes Received:
    2,896
    Trophy Points:
    153
    1.Title: Bound to house where I wasn't an owner, ended up at were I left the scene previously
    2.Reproduction Rate: tried once
    3.Blocker? No
    4.Details: I am a trustee on a house in Vengeance. I bound myself to this house and left the scene by swimming out to the edge of the scene. I did a bunch of stuff. I wanted to head back to Vengeance and, since I was bound to a house in Vengeance, I used a recall scroll to get there. I was on the overworld map, having just left Ardoris (and in a second test just left Vengeance). I zoned into Vengeance, but instead of being at the house I was swimming at the point where I left the scene previously with a black exit border around the edges of the screen. (Vengeance is a PvP zone.] I can zone to a house I own in Soltown without any issues. The house was at Area: Vengeance (POT_desert_metropolis_01_template) Loc: (98.8, 38.0, 213.5). I tried to do a second test by recalling to a house that I owned but couldn't bind to the house (writing up as a second bug.)

    I am a trustee to the house since I am an officer of the guild. The issue may be that I am not on the permission list because of this, so there may not be a place to zone to. So I end up at the last 'save' point, which is the place I left the zone. BTW, this house is marked as a guild house

    Steps to Reproduce:
    - get someone to make you a trustee on a house in a PvP zone (it may also be an issue for non-PvP towns as well)
    - bind to the house
    - leave the zone
    - use a recall scroll to zone back to the house
    - you are probably placed at the spot where you left the zone
    6.User Specs: QA 334
     
    Last edited: Mar 25, 2016
Thread Status:
Not open for further replies.