Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[By Design] Can not place dungeon in POT

Discussion in 'Player Owned Towns & Player Housing' started by Duke William of Serenite, Aug 30, 2018.

Thread Status:
Not open for further replies.
  1. Duke William of Serenite

    Duke William of Serenite Avatar

    Messages:
    2,045
    Likes Received:
    4,565
    Trophy Points:
    153
    Location:
    Grunvald
    I can place on property but not my town. When I pull it from inventory it looks small like a non placeable item. This is with the 125 point dungeon.
     
  2. Alley Oop

    Alley Oop Bug Hunter Bug Moderator

    Messages:
    11,475
    Likes Received:
    16,626
    Trophy Points:
    153
    @Duke William of Serenite, the store description does say the entrances require a lot to place on.

     
  3. Belladonna Rose

    Belladonna Rose Bug Hunter

    Messages:
    1,776
    Likes Received:
    2,989
    Trophy Points:
    113
    The POT version wont be out til the whole dungeon thing is released.
     
  4. Chatele

    Chatele Avatar

    Messages:
    1,525
    Likes Received:
    3,069
    Trophy Points:
    113
    Gender:
    Female
    Location:
    USA
    I cannot place the magic mirror dungeon on my citizen plot... it remain as a small icon of a mirror in my inventory. This is in brekken bay...
     
  5. Alley Oop

    Alley Oop Bug Hunter Bug Moderator

    Messages:
    11,475
    Likes Received:
    16,626
    Trophy Points:
    153
    @Chatele, at first guess, make sure you're actually standing within the bounds of the lot.
     
  6. Chatele

    Chatele Avatar

    Messages:
    1,525
    Likes Received:
    3,069
    Trophy Points:
    113
    Gender:
    Female
    Location:
    USA
    I am ….. still can't place it, will try again tomorrow. I was able to place the crafted one before …
     
  7. Chatele

    Chatele Avatar

    Messages:
    1,525
    Likes Received:
    3,069
    Trophy Points:
    113
    Gender:
    Female
    Location:
    USA
    Ok, logged in yesterday, and tried placing the dungeon again, and this time it worked.
     
Thread Status:
Not open for further replies.