1. We have a QA initiative where we work with the community more closely than ever to get your bug reports into the hands of the developers. Please use this forum for LIVE Server bug reporting. Do follow the format below, because it will help us out greatly in responding. If you do not, it's possible your bug report will be misinterpreted, or worse, lost!

    Read BEFORE submitting your first bug: Reporting Bugsā€¦ QA 101 Document
    • Search for your bug before posting in order to avoid duplicate reports.
    • Only reply to an existing thread if you have additional information for the reported bug. ALL extraneous commentary will be deleted to avoid cluttering the reports.
    • Keep your bug report short and factual.
    • There is no need to submit crash logs. Crash data we require is automatically logged.
    Bug Report Template
    1. Title:
    2. Reproduction Rate:
    3. Blocker?
    4. Details:
    5. Steps to Reproduce:
    6. User Specs:
    To get started, use /bug in-game (/devbug if on QA) to auto-create this template. It will even auto-fill some of the required information and open the browser for you. Then take the information that was just saved to your system's clipboard and paste it into a new QA forum post. Thank you bug hunters!
Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

Can not turn camera with mouse or zoom in/out again...

Discussion in 'User Interface (Including Launcher)' started by Glepo, Mar 28, 2019.

  1. Glepo

    Glepo Avatar

    Messages:
    27
    Likes Received:
    8
    Trophy Points:
    3
    Gender:
    Male
    Location:
    Finland
    03/28/2019 17:49
    Title:
    Reproduction Rate: 100%
    Blocker? Yes
    Details: My mouse does not work when trying to move my character camera or zoom in/out. Same happened to me on last release. One of the later patches fixed this for me on release 63.
    Steps to Reproduce: Log ingame and try to move camera with mouse.
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i7-8700K CPU @ 3.70GHz (12) System RAM: 16317
    GPU: NVIDIA GeForce GTX 1070 GPU RAM: 8088
    SotA.Win.64.937.Date.03.27.19
    Area: POT_grassland_metropolis_01_template/Ordinis Mortis
    Area Display Name: Ordinis Mortis
    Loc: (309.5, 52.2, -135.8)
    Debug: UE9UX2dyYXNzbGFuZF9tZXRyb3BvbGlzXzAxX3RlbXBsYXRlfE9yZGluaXMgTW9ydGlzfCgzMDkuNDg3LCA1Mi4xNjUsIC0xMzUuODEpfCgwLCAwLjA3LCAwLCAwLjk5OCl8OC4wMjQzNDJ8MTB8MTg=
    03/28/2019 17:49
    Title:
    Reproduction Rate:
    Blocker?
    Details:
    Steps to Reproduce:
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i7-8700K CPU @ 3.70GHz (12) System RAM: 16317
    GPU: NVIDIA GeForce GTX 1070 GPU RAM: 8088
    SotA.Win.64.937.Date.03.27.19
    Area: POT_grassland_metropolis_01_template/Ordinis Mortis
    Area Display Name: Ordinis Mortis
    Loc: (309.5, 52.2, -135.8)
    Debug: UE9UX2dyYXNzbGFuZF9tZXRyb3BvbGlzXzAxX3RlbXBsYXRlfE9yZGluaXMgTW9ydGlzfCgzMDkuNDg3LCA1Mi4xNjUsIC0xMzUuODEpfCgwLCAwLjA3LCAwLCAwLjk5OCl8OC4wMjQzNDJ8MTB8MTg=
     
    Last edited: Mar 28, 2019
  2. Glepo

    Glepo Avatar

    Messages:
    27
    Likes Received:
    8
    Trophy Points:
    3
    Gender:
    Male
    Location:
    Finland
    After uninstalling latest java and unplugging my razer mouse+orbweaver the game started working.
     
  3. Glepo

    Glepo Avatar

    Messages:
    27
    Likes Received:
    8
    Trophy Points:
    3
    Gender:
    Male
    Location:
    Finland
    Latest patch 948 and the problem is back again.
     
  4. Glepo

    Glepo Avatar

    Messages:
    27
    Likes Received:
    8
    Trophy Points:
    3
    Gender:
    Male
    Location:
    Finland
    Working in patch 950 who knows for how long this time.