Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

Candelabra's don't default to On when entering scene

Discussion in 'Items & Inventory' started by Sara Dreygon, Jan 26, 2018.

Thread Status:
Not open for further replies.
  1. Sara Dreygon

    Sara Dreygon Avatar

    Messages:
    1,677
    Likes Received:
    5,822
    Trophy Points:
    113
    Gender:
    Male
    1/26/2018 4:06 PM
    Title: Candelabra's don't default to On when entering scene
    Reproduction Rate: 100%
    Blocker? No
    Details: When entering my museum, every candelabra is defaulted to Off
    Steps to Reproduce: Zone into a scene and look at a candelabra
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i5-2500K CPU @ 3.30GHz (4) System RAM: 16277
    GPU: NVIDIA GeForce GTX 970 GPU RAM: 4058
    SotA.EarlyAccess.LIVE.Win.64.722.Date.01.25.18
    Area: PRT_forest_metropolis_01/Brekken Bay
    Area Display Name: Brekken Bay
    Loc: (-278.1, 67.0, 348.6)
    Debug: UFJUX2ZvcmVzdF9tZXRyb3BvbGlzXzAxfEJyZWtrZW4gQmF5fCgtMjc4LjEzNCwgNjcuMDA0LCAzNDguNjQ4KXwoMCwgLTAuMTA1LCAwLCAtMC45OTQpfDM3Ny4wNDE0fDI5LjUyNDYxfDExLjkxNjgy

    [​IMG]
     
    Cordelayne and Echondas like this.
  2. Cordelayne

    Cordelayne Avatar

    Messages:
    3,244
    Likes Received:
    10,807
    Trophy Points:
    165
    Gender:
    Male
    Location:
    Washington, DC
    +1 on this. Still happening in my properties as well.
     
    Sara Dreygon likes this.
Thread Status:
Not open for further replies.