1. We have a QA initiative where we work with the community more closely than ever to get your bug reports into the hands of the developers. Please use this forum for LIVE Server bug reporting. Do follow the format below, because it will help us out greatly in responding. If you do not, it's possible your bug report will be misinterpreted, or worse, lost!

    Read BEFORE submitting your first bug: Reporting Bugs… QA 101 Document
    • Search for your bug before posting in order to avoid duplicate reports.
    • Only reply to an existing thread if you have additional information for the reported bug. ALL extraneous commentary will be deleted to avoid cluttering the reports.
    • Keep your bug report short and factual.
    • There is no need to submit crash logs. Crash data we require is automatically logged.
    Bug Report Template
    1. Title:
    2. Reproduction Rate:
    3. Blocker?
    4. Details:
    5. Steps to Reproduce:
    6. User Specs:
    To get started, use /bug in-game (/devbug if on QA) to auto-create this template. It will even auto-fill some of the required information and open the browser for you. Then take the information that was just saved to your system's clipboard and paste it into a new QA forum post. Thank you bug hunters!
Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

cannot enter palace of mountain

Discussion in 'Release 29 Bug Forum' started by Alley Oop, Apr 30, 2016.

  1. Alley Oop

    Alley Oop Bug Brigade – Bug Hunter

    Messages:
    8,387
    Likes Received:
    13,566
    Trophy Points:
    153
    4/30/2016 4:50 PM
    Title: cannot enter palace of mountain
    Reproduction Rate: 1/1
    Blocker? no
    Details: visited palace of wind first, then went to the gentlemen who know to get the token for the palace of the mountain. they each gave me a different one, but neither works.

    edit: @Stryker Sparhawk got it to work with a word that was neither of the ones i'd been given, but it only worked after a few tries.
    Steps to Reproduce:
    User Specs:
    OS: Linux 4.4 ManjaroLinux 15.12 64bit
    CPU: Intel(R) Core(TM) i5-4430 CPU @ 3.00GHz (4) System RAM: 16004
    GPU: GeForce GTX 970/PCIe/SSE2 GPU RAM: 1024
    SotA.EarlyAccess.Linux.64.407.Date.04.29.16
    Area: Ardoris
    Loc: (-209.7, 62.0, -110.8)
     
    Last edited: Apr 30, 2016
    Rup likes this.
  2. Anvar

    Anvar Avatar

    Messages:
    425
    Likes Received:
    613
    Trophy Points:
    43
    Ive found this worked each time, both for me and a friend who did the quest at the same time, we were both given different words but it only worked if you spelt them exactly, including a Capital letter.
    Sounds like theres 1 or 2 crosslinked words maybe ?
     
  3. Guards

    Guards Avatar

    Messages:
    23
    Likes Received:
    29
    Trophy Points:
    3
    I am sure this is the same bug I am experiencing. I think its caused by talking to the guards at the palace of the mountain after the queens castle and before talking to the spirit talkers. It appears to tag you as *been into the palace of the wind* I can see those If statements in my head!
     
    Sycholic likes this.
  4. Alley Oop

    Alley Oop Bug Brigade – Bug Hunter

    Messages:
    8,387
    Likes Received:
    13,566
    Trophy Points:
    153
    this post is in the release 29 bug forum. make a new one in the new release.