Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

Can't Login - Stuck on loading screen

Discussion in 'Release 45 Bug Forum' started by Mend, Aug 31, 2017.

Thread Status:
Not open for further replies.
  1. Mend

    Mend Avatar

    Messages:
    7
    Likes Received:
    3
    Trophy Points:
    3
    For the last 6 months, I've had issues logging into Britannia Fields (where my house is). I've literally stopped playing SOTA becuase of this bug, and was hoping performance improvements would fix this issue as well. While my character is always able to get logged in, the game never actually starts for me. My first loading screen kits 98%, I get the town message that the scene isn't finished, and I sit on the loading screen at 98% until I get sick of it and alt+control+delete.

    In the past I've tried 10-20 in a row, only because I understand that I need to refresh my house every 90 days. Eventually I'm able to get in, but only for a few minutes in the scene before I freeze out and the program dies.

    My computer isn't the issue, I don't have any problems running other new games. I've uninstalled and reinstalled the games multiple times, and my graphics settings are running fastest quality.


    Honestly I wish I could play SOTA, but it's unplayable. Can any dev's shine some light on what the problem is with Britannia Fields?
     
  2. Attenwood

    Attenwood Portalarian Emeritus

    Messages:
    6,911
    Likes Received:
    5,866
    Trophy Points:
    153
    Hello @Mend and thanks for reaching out. While we're inclined to believe that your computer isn't the problem, we'd still like your system's specs for us to review your case closer. Do other scenes load with any success or reliability? Does the issue only recur in Brittany Fields?
     
  3. Mend

    Mend Avatar

    Messages:
    7
    Likes Received:
    3
    Trophy Points:
    3
    Windows 10 Pro
    Intel i7-2600K CPU @2.4GHz
    12.0GB RAM
    64 bit processor & operating system
    AMD Radeon HD 6870
    Comcast Highest Speed Internet- Just tested download speeds and currently at 100mbps/second

    It mostly seems to be logging into Brittany Fields, for example I just logged into the world map fine. The trouble is that all of my belongings are in the Brittany Fields Bank and in my home. Never had any issues like this until roughly 6 months ago. I'm going to try heading into central Brittany then walking to Brittany Fields to try getting in another way.... Nope, logged into Central Brit, I could look around, open my bags, see other players run by, no lag no nothing, but I couldn't wasd to move and after maybe 60 seconds screen froze and I get my standard sota "is not responding". This is roughly what happens in Brittany Fields, but usually I can run for a bit to move something in my house to refresh.

    Let me know if you need more specs on my PC, thanks for the quick response!
     
  4. Daxxe Diggler

    Daxxe Diggler Avatar

    Messages:
    2,704
    Likes Received:
    5,738
    Trophy Points:
    153
    Gender:
    Male
    Location:
    Virtue Oasis - Hidden Vale
    @Mend - Are you getting the "Potential Network Error" message when you do finally get into the game?

    I only ask because I was having the same issue and I also have Comcast HS Internet (Live in NJ). My internet connection (while having this problem in-game) was varying between 120 Mbps to as low as 12 Mbps at times!

    For me, it actually turned out that my problem was that I have a Netgear Router and I had QoS setup. This is a router setting that is "supposed" to set network traffic priorities for specific computers or programs. However, after turning that feature off in my router settings, I am now getting between 210 - 240 Mbps download speed test results. A huge improvement and I have not had this "Potential Network Issue" icon show up in game except for maybe once or twice... and those were just brief icon flashes that went away without crashing the game.

    And, the best part is that SOTA doesn't hang after I hit the login button any more.
     
    Lexie likes this.
  5. Mend

    Mend Avatar

    Messages:
    7
    Likes Received:
    3
    Trophy Points:
    3
    I haven't been getting any Potential Network Error messages, and my download upload rates are still extremely high. I just checked my netgear router settings, and QoS is disabled and turned off.

    I figured with the R46 maybe it'd be better, but on 5 login attempts a moment ago: 3 got stuck at the 98% loading character screen. The other two I was able to get in, but after roughly 3 minutes screen freezes and client crashes.

    Nothing looks like lag to me, my system isn't bogged down when running SoTA. It just looks buggy on my end (for example, I can tell my character loads even when I freeze on the loading screen because I get scene entrance text and the cursor changes). I can't imagine I'm the only person experiencing this around central brit and brit fields?
     
  6. Mend

    Mend Avatar

    Messages:
    7
    Likes Received:
    3
    Trophy Points:
    3
    I've done more testing, and I think I've narrowed my issue some. I'm able to play on the world map fine, within small town scenes fine, within adventure scenes and cut scenes fine, and within some large towns. I even turned graphics up, no issues.

    I am absolutely unable to play in central brit, brittany fields (where my house is) or in ardoris. I'd say 3/5 load attempts for these scenes freeze at 98% (where my character is actually in the scene in the game world). The other 2/5 attempts I'm in the scene, no lag, no loading, no issues, then abruptly after 2-5 minutes everything freezes and the client crashes.

    The good news is I've been able to enjoy the game this last weekend and level my character, the bad news is that all of my belongings are in brittany fields. I should also note, I've been playing sota on this computer since the kickstarter, no problems until earlier this year.

    I'll close by noting that I tried recalling into brittany fields just now, and I got stuck at 98% with an eventual client crash when i clicked.
     
Thread Status:
Not open for further replies.